1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADE ver 1.20 - Crash on usage of exclude function

Discussion in 'Airport Design Editor' started by VADS, 1/4/08.

  1. VADS

    VADS

    Joined:
    12/12/06
    Messages:
    177
    Country:
    southafrica
    Hi Jon.

    Haven't tried other elements found in ADE 1.20 yet when I attempt to try exclude something I end up with Ade crashing on me, I've added the log here that you'd be able to "investigate" the causes..

    Thanks
    Gareth
    Vads
    Virtual Aerospace Design
    South Africa
  2. gsnde

    gsnde

    Joined:
    21/3/05
    Messages:
    2,709
    Country:
    germany
    Hi Gareth,

    Your log did not make it here - the attachment function can be tricky ;)

    Might it be that you try to close the polygon by double-clicking on the first (starting) node? This has been identified as leading to an error and will get fixed soon.

    You can use the polygon functionality without error if you double-click already when you have placed the last node. This will automatically close the polygon.
  3. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    23,295
    Country:
    wales
    Martin is correct ADE does not like closing a poly by clicking on the first vertex. Double clicking on the final one to close the poly is much safer. I think it is safe to double click on the first but not single click. We are looking at why.
  4. VADS

    VADS

    Joined:
    12/12/06
    Messages:
    177
    Country:
    southafrica
    Hi Jon
    Thanks I've worked out how to actually work it,
    figured out that Three points is what is required as it "automatically" closes the box when I double click,
    what I didn't know about was that the fourth point was to blame for this crash, interesting though on how it reacts to this.. :)

    Gareth
    Vads
    Virtual Aviation Design South Africa
  5. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    23,295
    Country:
    wales
    It's a bug that needs fixing but is very erratic in appearin :eek:

Share This Page