1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADE vs. jetways

Discussion in 'Airport Design Editor' started by Mace, 25/4/08.

  1. Mace

    Mace

    Joined:
    2/12/06
    Messages:
    997
    Country:
    us-missouri
    Are there any _known_ issues with ADE and jetways not appearing, when they should?

    I'm using v1.20, not 1.22
  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,987
    Country:
    wales
    In ADE? They will no show up if the scenery complexity setting is lower than that of the jetway.
  3. gsnde

    gsnde

    Joined:
    21/3/05
    Messages:
    2,914
    Country:
    germany
    Rhett,

    I had that problem once. It was related not to the usage of ADE but to an FSX bug.

    If you use one of the two exclusions listed below at an airport you will see no jetways as a result.
    • excludeAllObjects="TRUE"
    • excludeLibraryObjects="TRUE"

    By the way, why are you using ADE 1.20 instead of 1.22?
  4. Mace

    Mace

    Joined:
    2/12/06
    Messages:
    997
    Country:
    us-missouri
    Oh heck, Martin. That's right. I forgot about that bug. Thank you for reminding me.

    That's a long story :) Do you want to hear it? It involves floods and ice storms disrupting my archaic dial-up I have at home.

    I'll get around that soon though, I'm sure 1.22 would be beneficial.
  5. gsnde

    gsnde

    Joined:
    21/3/05
    Messages:
    2,914
    Country:
    germany
    Wait. Let me sit down in my rocking chair and take a glas of that fine Single Malt. Now, I am all ears... :D
  6. glottis

    glottis

    Joined:
    5/1/07
    Messages:
    2,220
    Country:
    newzealand
    To add Rhett,
    if you have two jetways named the same that also stops jetways appearing in FSX
    But i suspect with your experience you already know about that one

    Ray
  7. Mace

    Mace

    Joined:
    2/12/06
    Messages:
    997
    Country:
    us-missouri
    Yes Ray but I'll tell you, I need all the reminding I can get sometimes.

    Martin regarding the ice storms and floods--we had 2 ice storms and a flood in 1 months time this winter/spring. Try 13 inches of rain in 1 days time. (the old record was 6.5 inches in 1 day). The ice was about 2 inches thick on the ground--solid ice--and coating everything. The power was out at my house for 4 days. I had some water in the basement of my house, too. I took care of it all though.

    Ever since those natural disasters, my dial-up has been worse than usual. I almost never use the dial-up I have at my house. At my business, I have DSL, so that's where I do my heavy file transfers if I need to.

    I'll bring my development box to the office and get ADE v1.22 on there this weekend.

    And hey, I appreciate the assistance :)

Share This Page