1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Airport grass has night lights on it

Discussion in 'Ground2k4, SBuilder, SBuilderX' started by stevenroyals, 18/1/06.

  1. stevenroyals

    stevenroyals

    Joined:
    18/8/05
    Messages:
    73
    Country:
    australia
    I'm using Sbuilder to make my airport and modify an existing airport. I've placed a plygon over the airport and selected a Landclass texture which is all grass (no autogen). It looks good during the day but at night it has night lights all over it as though it were a residential area. The airport is surrounded by residential Landclass. Any ideas how to get rid of the night lights?

    Thnaks
    Steve
  2. Ayrsimming

    Ayrsimming

    Joined:
    2/1/05
    Messages:
    110
    Country:
    scotland
    Hi Steve

    You need to put your airfield grass and any other areas you don't want lights to appear on in a seperate project from any residential areas you may draw in.
    Try a new project with only your grass polygon and see if this does it!

    Iain
    Scotflight
  3. stevenroyals

    stevenroyals

    Joined:
    18/8/05
    Messages:
    73
    Country:
    australia
    Thanks for the tip. I'll give it a try.
    Steve
  4. lfe

    lfe

    Joined:
    31/12/09
    Messages:
    7
    Country:
    zimbabwe
    landclass bleeds thorugh grass at ngiht

    hi,

    i have the same annoying problem with night lights bleeding thorugh grass at night. i have done my grass on a separate file. it was working fine until lately when the night texture begin to bleed again. i have done all kinds of options i could think of but nothing is working.

    i was able to solve this problem before by changing my grass VTP from "named" to "assembled".

    dows anybody know what causes this bleeding? i have attached a day and night image for reference.

    thanks

    Attached Files:

    • night.jpg
      night.jpg
      File size:
      93.9 KB
      Views:
      230
    • day.jpg
      day.jpg
      File size:
      108.4 KB
      Views:
      224
  5. Horst18519

    Horst18519 Moderator Staff Member Resource contributor

    Joined:
    7/4/05
    Messages:
    2,183
    Country:
    germany
    I wonder why nobody ever responded or at least found the same error on his system.
    Lately I have lots of trouble with this issue, mostly landclass nightmaps blending through aerial images even if they have 0% transparency.

    Has anybody found a solution for this?
  6. rhumbaflappy

    rhumbaflappy Moderator Staff Member Resource contributor

    Joined:
    2/6/04
    Messages:
    2,565
    Country:
    us-wisconsin
    Hi Thorsten.

    Many times there are no replys because the posters don't include examples of the problem. Attach some zipped BGLs and some work files, and then others can tinker with the problem.

    Dick
  7. ALain152

    ALain152

    Joined:
    23/8/07
    Messages:
    534
    Country:
    france
    No but got the same issue too
  8. Horst18519

    Horst18519 Moderator Staff Member Resource contributor

    Joined:
    7/4/05
    Messages:
    2,183
    Country:
    germany
    That's right, still it looks like this error is not happening to all systems or we would have dozens of threads regarding this issue.

    I'll attach a screenshot later, maybe somebody has a clue.
  9. lfe

    lfe

    Joined:
    31/12/09
    Messages:
    7
    Country:
    zimbabwe
    i try to avoid using the program anymore. as much as possible, i only edit whenever i really need and i try to collect all necessary items that needs to be changed before opening the program. the only solution is to create a copy of a working file. then use the duplicate file for editing. save as a new name and duplicate every time you open and edit, that way, you can always get a working file on hand, because once a file shows bleeding, then there's no solution to it. you should see how many copies of files i have for just one scenery, for 2 yrs, every now and then, a file gets grass bleeding. it seems the landclass creates the conflict with the polygons, but i can not confirm. everytime i edit tha landclass, this seems to occur.

    another similar problem i see is the occurence where the roads partly disappear. but this is an easy solution, so far. i just place the roads a higher priority in fs. i just consider myself lucky that it works.

    hope that helps.
  10. GaryGB

    GaryGB

    Joined:
    23/12/05
    Messages:
    1,547
    Country:
    us-illinois
    Hello:

    I have a vague remembrance of seeing a topic years ago when Ground2K and SBuilder for FS9 were quite popular, which involved an issue of lights appearing in FS9 "Golf Courses" and "Parks" at night due to something involving FS9 land class polygon and/or legacy VTP types. :scratchch


    Would these threads perhaps be related ? :confused:

    http://forum.avsim.net/topic/79106-vtp-fs9-and-texture-folders/


    http://forum.avsim.net/topic/80192-...e/page__hl__lights golf course__fromsearch__1




    Maybe this will jog someone elses memory too, but please correct me if I'm mistaken on this ! :)


    GaryGB
    Last edited: 31/8/11

Share This Page