1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Areas grayed out in MCX Mass Texture Editor

Discussion in 'ModelConverterX' started by gorlosky, 15/4/10.

  1. gorlosky

    gorlosky

    Joined:
    14/1/10
    Messages:
    56
    Why is this window of Mass Texture Editor from ModelConverterX (I just downloaded the latest) grayed out instead of allowing me to adjust the size of the BMP files ?

    [​IMG]
  2. Pyscen

    Pyscen

    Joined:
    13/8/06
    Messages:
    702
    Country:
    us-texas
    Where it appears thaat your files are either in the right sizing or there is a bug... what are the sizes of the textures listed? Also,... What type of bmp files are they? It looks that the files listed are already compatible for FSX use since it appears your pulling them from the FSX directory.
  3. gorlosky

    gorlosky

    Joined:
    14/1/10
    Messages:
    56
    The sizes were all different sizes (i.e 417 x 178), but NOT a power of 2 (512 x512).

    The files were all 24 bit BMP from the Paint.net program.

    So they all should have shown up as needing corrected in size and format.
  4. robystar

    robystar

    Joined:
    4/10/06
    Messages:
    3,402
    Perhaps the problem is that your texture folder entry does not point to the right texture folder? or that in the options section you have not set the right path to the texture folder?
    Last edited: 16/4/10
  5. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    21,302
    Country:
    netherlands
    Hi,

    The fact that they are greyed out means that ModelConverterX could not find the textures. Therefore it also does not know what the current size of them is.

    In the preview you should see them as a black/white checkerboard pattern. Make sure the location of your textures is on the ModelConverterX texture search path (either as a relative or absolute folder).
  6. gorlosky

    gorlosky

    Joined:
    14/1/10
    Messages:
    56
    That's what it was - thanks

Share This Page