1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSXA Autostart for Piston Engines

Discussion in 'Other' started by laurieh, 9/11/11.

  1. laurieh

    laurieh

    Joined:
    29/10/09
    Messages:
    47
    Country:
    unitedkingdom
    It must be something I've done but suddenly none of my piston engined types will start. Jets and turbo's are OK CTRL+E has been checked. Using E+ number has no effect on which engine tries to start.
    The prop turns over as long as CTRL+E is pressed, throttle position has no effect, but stops as soon as they are released. This applies to the default C172 as well. Air starts using slew to height can be done and all is normal afterwards.
    I wait in hope. cheers Laurie
  2. laurieh

    laurieh

    Joined:
    29/10/09
    Messages:
    47
    Country:
    unitedkingdom
    Finally gave in and did re-install of FSX. All now OK.

    cheers laurie
  3. laurieh

    laurieh

    Joined:
    29/10/09
    Messages:
    47
    Country:
    unitedkingdom
    I spoke too soon! After about six starts the problem is back. Now nothing is started initially but Turbos and Jets will start using CTRL+E. Air starts no good.
    Have checked all the usual aircraft switches.
    Laurie
  4. Roy Holmes

    Roy Holmes Resource contributor

    Joined:
    20/2/11
    Messages:
    823
    Country:
    us-virginia
  5. laurieh

    laurieh

    Joined:
    29/10/09
    Messages:
    47
    Country:
    unitedkingdom
    Thanks for the suggestion but in the meantime I have re-loaded, took about three attempts, and all is well.
    Now I'm having problems with some textures - they told me that it was an absorbing hobby!!
    cheers Laurie

Share This Page