1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't make a simple field overlay.

Discussion in 'Ground2k4, SBuilder, SBuilderX' started by cypherus, 11/11/06.

  1. cypherus

    cypherus

    Joined:
    1/10/06
    Messages:
    27
    Country:
    unitedkingdom
    Tried to cover the default scenery within an airfield boundry with a simple grass texture, poly comes up alright in sb, selected grass texture ect seems to work as it should, but from that point on nothing at all, excedpt for the appearance of a VTTP.scm file in the sb work folder, and even though I have read through almost everything I can find on the subject I can get no further than that, any ideas at all....Please. :confused:
  2. A319

    A319

    Joined:
    8/11/06
    Messages:
    9
    Country:
    us-newjersey
    airport overlay

    That's exactly the same problem I am having, with a custom airport design of mine. I managed to create a successful Exclude and flatten file, with a Google Earth Plus polygon, converted into a KML file, and using the FSX KML utilities. I'm flattened, clear for takeoffs and landings, but the texture of the scenery underneath my runways and taxiways is still the default scenery. I would love to have a season-sensitive grass texture around the airfield and make it look like the rest of the world. I tried the same procedure for a second polygon, assigning it a different tag, but no luck. I feel your pain. Roman
  3. cypherus

    cypherus

    Joined:
    1/10/06
    Messages:
    27
    Country:
    unitedkingdom
    Got to remember to stop kicking the dog.

    Seems one of the best sources of information on this forum is the little section listed at the bottom were related posts appear, SCASM, or the lack of it was the cause of the problem, transfering it into the sb205/tools folder cured all ill's and the program now produces the goods when ever and where ever needed, The VPPT file I noted and had transfered to the FS9 folder for my airfield was not compiled correctly which was causing the problem, I followed the tutorial downloaded from AVSIM "Airport_terrain_tutorial_v1" to the letter and was having no luck at all untill I read the other posts and found the solution there, Now all I need are lots of mid seveties USAF static planes to dress the set and things will look just right....Not bad for a weeks work... :D
    Last edited: 11/11/06
  4. DougMatthews

    DougMatthews

    Joined:
    23/10/06
    Messages:
    288
    Country:
    us-washington
    By "make it look like the rest of the world" do you mean have the landclass texture remapped like the rest of the default airports?

    If so, substitute the value

    {46bfb3bd-ce68-418e-8112-feba17428ace}

    (Flatten + MaskClassMap + ExcludeAG) for the GUID field in the Shapefile and then compile with Shp2Vec.

    The KML tools may even have a way to specify this one.

    -Doug
  5. cypherus

    cypherus

    Joined:
    1/10/06
    Messages:
    27
    Country:
    unitedkingdom
    Regards the above posts

    I was having a lot of trouble with SBuilder not producing the goods as required though often appearing to be doing it's stuff, my problem I relaised after a lok through a few other posts was the failure to copy SCASM into the tools folder but earlier failures were down too incorrect handling of the program on install, I located several tutorials on this subject and have included one below.

    >>>>>>>>>

    Download, unzip a copy of SB205 from AVSIM.
  6. cypherus

    cypherus

    Joined:
    1/10/06
    Messages:
    27
    Country:
    unitedkingdom
    Regards the above posts

    I was having a lot of trouble with SBuilder not producing the goods as required though often appearing to be doing it's stuff, my problem I relaised after a lok through a few other posts was the failure to copy SCASM into the tools folder but earlier failures were down too incorrect handling of the program on install, I located several tutorials on this subject and have condensed the contents of several of these and included the results below.

    Installing a working copy of SBUILDER (Rev 06)

    Download a copy of SB205. (full Program file)
    http://www.ptsim.com/downloads/sb205.zip

    Download a copy of SB205oBJECTS.
    http://library.avsim.net/download.php?DLID=69398

    Download a copy of SB205rev1.(Program update)
    http://www.ptsim.com/downloads/sb205rev01.zip

    Download a copy of SB205rev06.(Program update)
    http://www.ptsim.com/downloads/sb205rev06.zip

    Downlad a copy of SCASM Rev 2.96 (SCA296).
    http://www.scasm.de/


    Unzip the scams folder and copy paste the .exe into the 'TOOLS' folder. (Program needs this in 'THIS' location to work correctly).

    Unzip the copy of SB205OBJECTS, the file includes full install instructions, it also contains a further zip file containing a replacement Sbuilder icon, (.Exe),

    Delete the original Sbuilder.exe and replace it using 'copy...paste' with the new one, this must be done before updating to Rev 06.

    I suggest opening the program at least once at this point to create the 'ini' file, it should commence collecting files briefly then open fully ready to begin work.

    Close the program.

    Unzip the copy pf SB205 Rev06 and again delete the orginal Sbuilder.exe and replace it using copy...paste with the one found in the Rev 06 folder.

    The process should leave you with a single Sb205 folder, move this too the location you wish too use it from, open it and make a shortcut too the sbuilder.exe, cut and paste this too your desktop.

    The program should now be fully updated and ready to work correctly.

    Further tips and information on using Sbuilder
    can be found at http://www.ptsim.com


    This method worked for me and I can produce results with the program as required.

    Hope it helps...regards Jim.

Share This Page