1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compile error - Boundry Fence

Discussion in 'Airport Design Editor' started by cincstrat, 20/4/08.

  1. cincstrat

    cincstrat

    Joined:
    20/4/08
    Messages:
    1
    I have a compile error in the boundry fence and while I have seen the same issue posted, I took the stated steps to correct and the error persists. Using ADE 1.22, BGLcomp from FSX Acceleration (checked fsinsider, its the most recent). I have both the .ade and the .log files available.
    HELP!
  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    23,306
    Country:
    wales
    Please email both files to me jon AT scruffyduck.co.uk
  3. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    23,306
    Country:
    wales
    Received both files OK. The ade file compiles here fine. Unfortunately your log does not have the loading data so I can't see what dates your BglComp is. I am pretty much certain however that you are pointing ADE at the release to market version of BglComp. Perhaps you can run ADE and close it - in the log will be a section that looks like the one below

    Code:
    05:57:12 ======         BEG MainForm.checkFoldersAndDatabases =====
    05:57:12:INFO_:             BglComp.exe: 26 September 2007
    05:57:12:INFO_:             BglComp.xsd: 22 August 2007
    05:57:12:INFO_:             No errors found
    05:57:12 ======         END MainForm.checkFoldersAndDatabases 0.109s =====
    This comes from my installation. The important dated are shown. If you have dates in 2006 or early 2007 then you are pointing at the wrong files.

    EDIT

    The files that cause this error are dated September 4th 2006. IF ADE is pointing to these then it needs changing. you can also run the ADE Environment Checker that comes with version 1.22. This will tell you which version of BglComp you have present on your machine.
    Last edited: 21/4/08

Share This Page