1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Decimal bug

Discussion in 'ObPlacer and ObPlacer XML' started by Georg Aubele, 27/2/06.

  1. Georg Aubele

    Georg Aubele

    Joined:
    4/1/05
    Messages:
    535
    Country:
    germany
    The ObPlacer XML has the infamous decimal bug: It reads a comma from FSUIPC and should set a decimal point for the heading value.
  2. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,515
    Country:
    netherlands
    Good timing :). Yesterday I saw this same problem on the PC of another NL2000 member and I have already found it in the source code (and fixed it). I will try to prepare a new version for release soon, or else I will post the EXE as a quickfix here.
  3. Georg Aubele

    Georg Aubele

    Joined:
    4/1/05
    Messages:
    535
    Country:
    germany
    Before you release: How about implementing a doubleclick on a object to add it to the XML?
  4. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,515
    Country:
    netherlands
    Hehe, I have more features on my wishlist. So I will see what I can implement, but the more I add, the more time it will take. So I must balance that a bit (especially because I need to do some work on my sceneries as well at the moment).
  5. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,515
    Country:
    netherlands
    Check out version 0.82. All your wishes are in there (at least the ones you wrote down here) :D

Share This Page