1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Excluding with SBuilder

Discussion in 'Ground2k4, SBuilder, SBuilderX' started by bcs112, 18/3/06.

  1. bcs112

    bcs112

    Joined:
    17/3/06
    Messages:
    47
    Country:
    belgium
    Hi guys,

    I'm a newbie in this field so bear with me please ;)

    I'm creating a VFR flight scenery for Belgium, this scenery will only include roads, railroads, rivers and green areas. Drawing the things and comiling into a BGL works fine and shows correctly in FS2004.
    The problem I encounter is compiling the excludes. I created an exclude rectangle covering part of the scenery, made sure it was selected and excluded "All objects". When I try compile this (excludes only), SCASM (2.90) throws an error:

    "Error in line 3
    -> ExclusionRectangle( 0x8 51,1260604722222 51,2489700277778 2,86992
    -> illegal identifier ","
    Scasm compilation status: error(s) 1"

    Any idea what I should do to avoid this problem ?

    Thx,
    Björn
  2. bcs112

    bcs112

    Joined:
    17/3/06
    Messages:
    47
    Country:
    belgium
    As soon as I posted the question, I found the answer.... needed to set "." as a decimal separator.

    Björn
  3. JCRL

    JCRL

    Joined:
    6/8/10
    Messages:
    217
    Country:
    venezuela
    Hi, sorry for reviving the thread but I have the same problem, can you please how you set the "." because I don't know where I have to put it :confused:

    Greetings, Juan :cool:

    BTW: My Software specs: Windows XP SP3 32bit, FS9.1, SBuilder (FS9 version) with Scasm 2.96
    Last edited: 19/1/11
  4. LCSims

    LCSims

    Joined:
    26/8/09
    Messages:
    506
    Country:
    unitedstates
    I believe you need to set the (.) within Windows itself, probably under Language Settings.

    I think... :confused:

Share This Page