1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSX 3DS max plugins do not work with Max 9.0

Discussion in 'Modeling' started by robby88, 19/10/06.

  1. robby88

    robby88

    Joined:
    25/9/06
    Messages:
    58
    Country:
    australia
    Just a heads up - My 3DS Max 9.0 upgrade arrived yesterday and one of the first things I checked were the FS X Max 7 plugins. Sorry to say they do not work with the new version of Max. Apparently with now both 32 & 64 bit versions of Max the 3ds Max SDK has been rewritten thus all plugins will have to be re-compiled for the new version.

    I thought I'd mention this as I occasionaly see guys in various FS related forums talking of moving from gmax to the full version of 3DS Max. We won't be able to use Max 9.0 for FS until ACES update the exporter plugins for that version and make them available.
  2. owenhewitt

    owenhewitt

    Joined:
    25/9/06
    Messages:
    70
    Country:
    us-southcarolina
    Hi there - thanks for the report regarding Max 9.0 - Max 8.0 works just fine for me. ;)

    Best,

    Owen
  3. Nodd

    Nodd

    Joined:
    1/11/06
    Messages:
    35
    Country:
    us-connecticut
    Same here. The plugins work fine in MAX8. Now all we need do is wait for the SDK update hopefully with more documentation so we have a clue how to use em.

Share This Page