1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSX doesn't recognize the ILS I created in Airport Design Editor

Discussion in 'Airport Design Editor' started by sarge48906, 19/1/08.

  1. sarge48906

    sarge48906

    Joined:
    19/1/08
    Messages:
    4
    Country:
    us-michigan
    I added a runway, taxiway, and some buildings into a Seaplane base in FSX. I used Airport Design Editor for the ground objects, like runway etc. including the ILS system. All of the symbols show up on my development screen, and I have saved the airport and compiled it, but never can find any localizer when I fly near it. I also do not find it with the GPS or NAV systems on the plane.

    What have I missed?

    Also I put this in the wrong Forum first Hope I don't get .......
  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,462
    Country:
    wales
    First thing is where you told ADE to put the compiled Bgl file? It needs to be accessible to FSX so it must be in the Addon Scenery Folder structure.
  3. Reider

    Reider

    Joined:
    6/12/07
    Messages:
    76
    One of my files is named EG51_ADE_SJB Its in the following path

    C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Addon Scenery\scenery

    Because its named such and includes the Lat/Lon coordinates it can be found by GPS and is recognised by FSX. By typing in EG51 it is easily addressed. Hope this helps.....

    Reider
    ________
    Chevy information
    Last edited: 20/1/11
  4. sarge48906

    sarge48906

    Joined:
    19/1/08
    Messages:
    4
    Country:
    us-michigan
    Yes my BGL files go into the C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Addon Scenery\scenery folder. Everything else I've added works as one would expect. It seems I must have missed a step with the ILS but I can't find it. The filename begins with the ICAO of the airport. 4LA0, I would send the BGL for your scrutiny, if I knew where, but be advised its very amatuerish.
    Last edited: 19/1/08
  5. sarge48906

    sarge48906

    Joined:
    19/1/08
    Messages:
    4
    Country:
    us-michigan
    Making Progress

    I see the ILS system on the GPS now. I restarted everything this morning and re-compiled the airport, and voila there it is. Now the only thing missing is that the GPS doesn't see the approach so I can vector to it. Still searching and will call you guys off if I find the answer, but hey, things are looking up.
  6. jvile

    jvile

    Joined:
    24/1/05
    Messages:
    7,923
    You have to write a vector in XML and add it to an <Approach element for the GPS to see it and ATC to recognise it. ADE does not do that yet but we are working on it.
  7. sarge48906

    sarge48906

    Joined:
    19/1/08
    Messages:
    4
    Country:
    us-michigan
    Darn!!

    I don't know how to do that. Ah well, at least I can see the funnel on my GPS and aim at that. Thanks for all the help.

    Sarge (from Michigan)

Share This Page