1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ILS not found at KEWR

Discussion in 'Airport Design General' started by RHZ100, 18/2/08.

  1. RHZ100

    RHZ100

    Joined:
    18/2/08
    Messages:
    5
    Country:
    us-texas
    Hey gys, in reading the post below, it sounds much like the error I'm having.

    Up unitl a few days go, the ILS for the runway 22's at KEWR were working just fine. I go and add a new AFCAD and since no localizer, go glideslope.

    I've combed through the AFCAD to see if that had an issue, and frankly don't know what I'm looking for, but it seems to be right. It's like the runway 4's ILS numbers.

    Any hints/tricks/help? Could it be an FSX NavAid error?

    Thanks you all!
    ___________________________________
    -Ryan
  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,469
    Country:
    wales
    You mention and AFCAD - which utility was used to create it? It is not possible to delete a stock localizer. Are you saying that the ILS has gone missing in FSX or in some utility?

    If you are looking at it in AFX, FSX Planner or ADE Have you ticked the checkbox to show navaids?
  3. RHZ100

    RHZ100

    Joined:
    18/2/08
    Messages:
    5
    Country:
    us-texas
    Jon, thanks for the quick reply.

    The new AFCAD was created as a replacement for the stock KEWR. I downloaded FSX Planner to inspect and all looks to be fine to the untrained eye. As in, it's all there.

    Even with the new AFCAD deleted, and the airport back to the "outta the box fresh" the ILS for both 22 runways is not working.

    Also, when I load up the original KEWR, I show that the ILS is available with frequency, inbound course and IDENT, but it won't show on any NAV radios.

    _________________________________
    -Ryan
  4. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,469
    Country:
    wales
    Well for a pure stock airport you should see what MS put in there. Sounds like something must be left from the user files. As mentioned above you cannot delete stock localizers. They can be moved but not deleted. Looking at the stock airport from FSX there are four ILS.


    If you would post the user modified AFCAD bgl then we will take a look at it. I assume from your comments that it is an FS9 AFCAD2 file?
  5. RHZ100

    RHZ100

    Joined:
    18/2/08
    Messages:
    5
    Country:
    us-texas
    Its FSX with SP1 and SDK SP1a

    I will load that up right now, also, as being new to AFCAD and airport stuff, where would one find the stock airports in FSX?

    I see in the scenery folder alot of 0000 and 0001 and so on, they contain a wealth of .bgl files.


    _____________________________
    -Ryan

    Attached Files:

  6. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,469
    Country:
    wales
    I agree that on the face of it there is no reason why any ILS should disappear. All the ILS at this Airport are from stock bgl files so they should stay put whatever happens. Maybe Jim Vile or one of the other guys might have a better idea.

    Stock airports are stored in the series of folders you mention. It is not good practice to modify these in any way. However tools like FSX Planner, AFX or Airport Design Editor can extract a stock airport from these files by using the Airport Code.
  7. RHZ100

    RHZ100

    Joined:
    18/2/08
    Messages:
    5
    Country:
    us-texas
    Man, I knew this had to be a bigger problem than imagined.

    I thank you for the time to check out the .bgl, Where do I find Jim?
  8. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,469
    Country:
    wales
    Jim is here often so hopefully he will see this thread.
  9. jvile

    jvile

    Joined:
    24/1/05
    Messages:
    7,923
    Ray is working on the fix.

    I may have to look at little deeper into RHZ100's problem but the KEWR by Ray Smith MUST BE removed due to a code conflict.

    Ryan

    Once you have removed Ray's KEWR make sure that FSXP did not place a second copy of KEWR on yor computer in a FSX folder.

    Once all KEWR's are deleted the Stock KEWR will display automactically for you without looking for anything.

    Recheck the ILS freq and be sure everything is back to normal.
  10. RHZ100

    RHZ100

    Joined:
    18/2/08
    Messages:
    5
    Country:
    us-texas
    Jim, thank you!

    The .bgl buried itself in not only SDK but scenery folders and also found a way into the scenery.cfg file.

    After spending the better part of the night, I searched, and deleted and also came upon a suprising discovery.

    Cloud9 has LandClass that looks great, but the moment it needs to be re-installed it can reek havoc on area airports. After the double information for ILS at KEWR, I looked around and found that KTEB had the same, along with KLGA. KJFK was fine, KISP the same and the satillite airports all checked out ok.

    The issue with the double information came with bad secenery builds ie: water overlapping land. There was a line drawn for the land/water divide, but the water had taken over.

    I disabled the scenery, restarted FS and we were back in business, all airports ILS showing up ONCE :)

    I know the guy in the previous post has issues with something like that, perhaps he too owns a cloud9 product.

    Thank you guys! Thank you Thank you Thank you!

Share This Page