1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Invalid airport coordinates

Discussion in 'AI Flight Planner' started by pifa2000, 3/3/09.

  1. pifa2000

    pifa2000

    Joined:
    29/9/06
    Messages:
    10
    Country:
    ca-quebec
    Hi,

    When I used the Airport editor in AI Flight planner 1.603, I have coordinates like this : 53,8* -78,916667* for an airport situated in a Northern part of Québec. The airport editor continously gives the message that the latitude or longitude is invalid. I have try to use a dot as a decimal separator or a degree (°) for the degrees instead of the (*) but to no avail. The OS I use (Vista 32 with Canada French language code) has a comma as a decimal separator but changing it to a dot does not solve the problem.

    Any help would be appreciated.

    PF
  2. bobbyjack

    bobbyjack

    Joined:
    30/10/07
    Messages:
    1,523
    Country:
    unitedstates
    Well, until Don comes along with the proper answer, if this is an airport you are adding, maybe try "Find/Collect Airports" instead.

    Bob
  3. gadgets

    gadgets Resource contributor

    Joined:
    8/11/05
    Messages:
    4,148
    Country:
    ca-britishcolumbia
    PF, I can enter 58.3*, -78.916667*, with the English (Canada) regional setting but not with a a comma as decimal seperator. The comma should work (and used to), so I must have broken something. With the French (Canada) setting, like you, I can't enter either.

    Your timing is perfect. I expect to make another release within the next day or so to resolve several other issues. Hopefully, I can fix this as well.

    Don
  4. pifa2000

    pifa2000

    Joined:
    29/9/06
    Messages:
    10
    Country:
    ca-quebec
    Hi guys,

    Proud to see that I can do something perfect ;)

    And very glad to see that Don will find a fix for that.

    Many thanks for your answers.

    As a matter of fact, the airport concerned is CSU2 (Chissassibi) which was wrongfully entered in an imported flight plan as CYKU. I did change the airport id in the flightplan but it is when I tried to add it in the airports list that I encountered the aforesaid problem. This morning though, opening the flightplan, I found that the airport with the good id was in the list and not the bad one.

    Cheers.

    PF

Share This Page