1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ObjPlacerXML 0.81 doesn't create config.xml

Discussion in 'ObPlacer and ObPlacer XML' started by papa.looser, 17/9/05.

  1. papa.looser

    papa.looser

    Joined:
    5/3/05
    Messages:
    14
    Country:
    germany
    Hi there,

    I installed ObjPlacer 0.81 today from the big package with
    the runtime-installer.

    However ObjPlacerXML doesn't start.
    It says' The path to Fs2004 could not be read from the registry,
    please update the config.xml file manual'.


    While updating the config.xml would be no problem to me,
    it hasn't created one yet.

    So anyone may post me how this config.xml does look like?
    Or maybe theres another workaround to get it running?

    Regards,

    Jens
  2. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,573
    Country:
    netherlands
    Hi Jens,

    Oops, I have probably removed the example CFG file from the manual (in previous versions it worked slightly different). Here is a very basic config.xml file that should get ObPlacer XML working:

    Code:
    <Configuration>
    	<FsPath>C:\FlightSim\fs2004</FsPath>
    	<MDLPath></MDLPath>
    	<XMLPath></XMLPath>
    	<frmPreview align="4" docked="1" visible="1"/>
    	<frmObjProp align="4" docked="1" visible="1"/>
    	<frmObjTree align="3" docked="1" visible="1"/>
    </Configuration>
    Of course you need to enter your FsPath in the file.
  3. papa.looser

    papa.looser

    Joined:
    5/3/05
    Messages:
    14
    Country:
    germany
    Hi Arno,

    thanks a lot,

    starts perfect now! :)

    thanks again and have a nice weekend,


    Jens

Share This Page