1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ObPlacer v0.40 Run Time Error 53 "file not found"

Discussion in 'ObPlacer and ObPlacer XML' started by RobdeVries, 31/7/06.

  1. RobdeVries

    RobdeVries

    Joined:
    27/9/05
    Messages:
    14
    Country:
    netherlands
    Hello,

    I just (re)installed ObPlacer v0.40 in a seperate directory toghether with scas.exe (latest). However when trying to insert some macro/api files as described in the manual i'll get a run time error 53 "file not found" error.

    I tried with reinstalling .net, VB, etc stuff but without the desired results. What's could be wrong here?

    all the best,
    Rob
  2. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,465
    Country:
    netherlands
    Hi Rob,

    When do you get this error? After adding a new API macro or when compiling the BGL file?
  3. RobdeVries

    RobdeVries

    Joined:
    27/9/05
    Messages:
    14
    Country:
    netherlands
    Hallo Arno,

    Back from your holiday, hope you enjoyed it. I've got this problem when I try to compile. I had a discussion with Scruffyduck (Jon) and we discovered that compiling directly by dropping the xml file on scasm.exe worked, but not compiling from within the program.

    M.vr.gr.
    Rob
  4. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,465
    Country:
    netherlands
    Hi Rob,

    I think you are mixing some things up here. ObPlacer v0.40 does not create a XML file, but a SCA source file that you can compile with SCASM. When placing API macros you do not use XML files, they are only used for the Fs2004 scenery format (for which you should use ObPlacer XML).

    But manually compiling the SCA file should always work. As ObPlacer (the non-XML version) is no longer developed, I can probably do nothing about this error.

Share This Page