1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ObPlacer XML 0.80 crashes

Discussion in 'ObPlacer and ObPlacer XML' started by arno, 16/7/05.

  1. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    21,254
    Country:
    netherlands
    If you get a crash without an error message during the loading of ObPlacer XML 0.80 (you get the send MS screen), it could be that you have not installed all of the DLL files by Martin Wright.

    I am checking if the main DLL is installed and if it is not you will be warned and the error prevented. But I did not consider the case where only some of his files are installed. I will try to fix this in a future version, but for now, please download and install Martin Wrights latest set of DLL files if you get an error like this.
  2. Jeff

    Jeff

    Joined:
    1/2/05
    Messages:
    56
    Country:
    ca-britishcolumbia
    Ummm...hate to sound a bit sluggish Arno, but where can I find these dll's? Looked on Avsim but no go. :wave:
  3. nigelgrant

    nigelgrant

    Joined:
    3/6/05
    Messages:
    61
    Country:
    ca-britishcolumbia
  4. Jeff

    Jeff

    Joined:
    1/2/05
    Messages:
    56
    Country:
    ca-britishcolumbia
    Thanks Nigel! :wave:
    Rgds: Jeff
  5. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    21,254
    Country:
    netherlands
    How about the famous RTFM :D. The link is given there as well.

Share This Page