1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Orphan Parking

Discussion in 'Airport Design Editor' started by densleyp, 8/4/08.

  1. densleyp

    densleyp

    Joined:
    8/4/08
    Messages:
    9
    Country:
    unitedkingdom
    After following Bob Keeshams excellent tutorials, I have decided to have a go at remaking my local airport EGGD Bristol.
    Using Bob's instructions I am amending the stock airport to be in line with the latest Uk AIP dated 27/9/07.
    After resizing runways, taxiways and aprons as well as some deletions and creation of new taxiways, I am at the stage of relaying the apron taxiways and parking layouts. My only problem is that after running the fault finder I continually get the message that most of my parking spots are orphans !! I cannot figure out what is going wrong as some parking spots running off the main parking taxiway are ok yet others are not. I have checked all the nodes to ensure that they are connecting, which they are, but I'm at my wits end to solve this.
    Hopefully I have attached two screen shots to help you direct me in the correct steps to solve this and press on.
    Regards
    Phil D

    Attached Files:

  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,921
    Country:
    wales
    Well each parking spot that has a blue node over it is not connected to the taxi network and is therefore orphan and not much use for anything. Delete each blude node on a parking spot. change you link type to taxi and draw connecting links starting from the parking spot to the nearest node on the taxi network. You can do it the other way around if you make sure that the parking spot tooltip is visible before clicking on it. When al lthe vlue nodes on parking spots are gone you should have dealt with the orphan nodes
  3. Golf-HotelDelta

    Golf-HotelDelta

    Joined:
    20/12/04
    Messages:
    9,757
    Country:
    unitedkingdom
    Phil,

    If the fault finder finds an orphan node, click and drag the node. If it is an orphan you should be able to see it in isolation.

    George
  4. claviermichel

    claviermichel

    Joined:
    7/3/08
    Messages:
    2
    Country:
    indonesia
    Bob Keeshams

    Phil,

    Could you be so kind and direct me to the location of Bob Keeshams' tutorials please.

    Michael
  5. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,921
    Country:
    wales
    http://www.airportdesigneditor.co.uk or install version 1.20 and choose to download the tutorials - you will find them under the help section in All Programs > Airport Design Editor
  6. densleyp

    densleyp

    Joined:
    8/4/08
    Messages:
    9
    Country:
    unitedkingdom
    Guy's many thanks for the prompt response, Jon you got it in one. What a prat I was, I had been connecting from the taxi node to the parking spot, hence the blue node in the parking spot. Once I changed this around and connected from the parking spot to the node on the taxi way, all was well !! Now I can continue to complete Bristol to the best of my limited ability and hope fellow west country folks can get some enjoyment from it.( Like yourself I'm a Wiltshire lad myself!)
  7. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,921
    Country:
    wales
    No worries - you should be able to go the other way as well but it is safer to go from the parking spot to the nectwork.

    Well I can't claim to come from Wiltshire cos I don't but I have lived here for 15 years (when not travelling around :))
  8. samcaine

    samcaine

    Joined:
    7/6/07
    Messages:
    62
    Country:
    wales
    Forgive me for going off on a tangent.

    When I moved to this corner of Wales nearly 6 years ago I was told by one of my new neighbours (who had moved here 22 years earlier) that we wouldn't be considered a local until I'd lived here for 30 years. Last Xmas I received a card from one of the village long term residents (5 generations), I'd finally been accepted, but still not a 'local'. :D
  9. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,921
    Country:
    wales
    Very true - I am still not local :)
  10. densleyp

    densleyp

    Joined:
    8/4/08
    Messages:
    9
    Country:
    unitedkingdom
    John, like yourself I'm not born here, I moved here some 12 years ago for a job. I'm a Bristle (Bristol)lad born and bred ended up in Wiltshire after moving from Bristol to Kent then to Hampshire ..
  11. jvile

    jvile

    Joined:
    24/1/05
    Messages:
    7,800
    If the parking spot is highlited yellow it will not attach the node.

    Always make sure the parking spot is color green and then the line draw can be from either direction.
  12. Bob Keeshan

    Bob Keeshan

    Joined:
    2/12/07
    Messages:
    370
    Country:
    unitedstates
    Tutorial 2, page 15. :D
  13. densleyp

    densleyp

    Joined:
    8/4/08
    Messages:
    9
    Country:
    unitedkingdom
    Once again I find I'm having problems connecting to the parking spots from the taxi way or from the apron taxi way.I always check to ensure the node i want to connect to from the parking spot is connected and then attempt to connect to the parking spot using the apron taxiway connector ( which always seems to read "path" when you first select it, I can change it afterwards by selecting and editing )I may try to connect for five to ten times without success and then suddenly bingo we have a connection and all is well ? Do apron connections have to be pathes or taxi ways ? I'm getting very confused here, I thought I had solved it following Jon's instructions but on the very next set of parking slots I had to lay down it took me ages to get the right connection to happen !!
  14. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    24,921
    Country:
    wales
    I am not sure what to suggest. It works every time for me. I have a bunch of parking spots. I select a taxi link tool - the left most one is fine. I place the cross cursor over the parking spot so that the tooltip is visible but the spot is not selected (green color not orange) . I left click on the parking spot while the tooltip is visible, keep the left mouse button down and drag the line to an existing taxi link - When that link highlights (and the taxi link tooltip is also visible) I release the mouse and the link is made. Going the other way I place the mouse so that the link is highlighted and depress and hold down the left button. I drag the link over the parking spot and make sure that the tooltip for the parking spot is visible and release the mouse. I have done this 20 or 30 times before i typed this - about half in each directon and each has connected correctly. If fact I can't make it fail. Are you doing something similar to what I am doing?

Share This Page