1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parsing Error

Discussion in 'ObPlacer and ObPlacer XML' started by Dyl Roberts, 22/9/06.

  1. Dyl Roberts

    Dyl Roberts

    Joined:
    30/5/06
    Messages:
    10
    Country:
    wales
    Hi,

    I've been using OBPlacerXML for some time now, & find it a great asset in scenery design.

    I had a HDD crash last week & had to re install everything back onto my new HDD, but when I went to install OBPlacer, I had this error;

    [​IMG]

    Choosing to ignore the problem dll, I went on to start up OBPlacer & after opening my xml file & trying to compile bgl, I got this error;

    [​IMG]

    I have never had any problems installing OBPlacer before, I was hoping if anyone had come accross this specific problem before:scratchch

    As It's frustrating trying to figure it out, as I have installed / uninstalled it 15 times this evening......lol.

    Thanks for any info in advance:)
  2. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,536
    Country:
    netherlands
    Hi,

    Try to download and install MSXML4 directly from MS. I think that will solve your problem. It seems the installer of ObPlacer XML can not install that file correctly on your PC and BGLComp needs it to be able to compile.
  3. Dyl Roberts

    Dyl Roberts

    Joined:
    30/5/06
    Messages:
    10
    Country:
    wales
    Hi Arno,

    Thank You for a lightning quick response......!!

    That has Fixed the problem;)

    Thanks for You Help!

    Fantastic support!
  4. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28/5/04
    Messages:
    20,536
    Country:
    netherlands
    You were lucky to catch me during my round along the new topics, so hence to fast reply :D. Glad to hear it is working again.

Share This Page