1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with installed SDK Service Pack

Discussion in 'Modeling' started by Brother23, 13/12/06.

  1. Brother23

    Brother23

    Joined:
    10/11/06
    Messages:
    184
    Country:
    germany
    for the MAX7/8 Plugins but I got a Problem in MAX:

    Either the MAXXML or the MAXUtils Plugin cannot be found.

    Please put those plugins into a folder along with the modeldex.xml and

    assign a plugin path to that folder.


    I did this. But the error stays and I cannot do anything in plane modeling

    and animation.

    Does anyone has the same problem?

    Greetings
  2. Brother23

    Brother23

    Joined:
    10/11/06
    Messages:
    184
    Country:
    germany
    Problem Solved...

    ...I dont know how but I made a backup of SP1, deinstalled the files
    and put them manually in a folder.

    But now some of the tools open six times while a startup in max but
    with no startup script entries.

    Funny and an athletic challenge for my right mousefinger :0)

    Greetings
  3. Nodd

    Nodd

    Joined:
    1/11/06
    Messages:
    35
    Country:
    us-connecticut
    Opening 3DS MAX for the first time after the SP1 install I got a bunch of plugin error messages & popups.

    My solution was to delete the MAX FS Tools plugin path (Customize > Configure User Paths > 3rd Party Plugins > highlight the FS Tools path > Delete), restart MAX, then re-Add the path, restart MAX & everything was cool.

Share This Page