1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Properties box truncated....

Discussion in 'Airport Design Editor' started by Gypsy Baron, 5/12/07.

  1. Gypsy Baron

    Gypsy Baron

    Joined:
    4/3/07
    Messages:
    153
    Country:
    us-california
    Hi Jon,

    I noticed this problem on my system with Ver 1.0
    but didn't mention it, hoping the next update would
    address it. Alas, I still have a "truncated"
    Properties dialog box. The bottom of the rectangle
    where there are apparently 2 buttons is cut off.

    I see a small sliver of what must be the "Enter"
    button in the lower left. I have to get my cursor
    on this little sliver to colse the dialog and
    have my edits accepted.

    See the screen shot below. Could this be a video
    card\driver issue? I would assume that if many
    others saw this it would have been reported.

    Paul ( I have updated to version 1.01, BTW )


    [​IMG]

    Attached Files:

    Last edited: 5/12/07
  2. scruffyduck

    scruffyduck Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    17/9/05
    Messages:
    25,099
    Country:
    wales
    Paul

    It has been reported once or twice. and seems to relate to screen resolution and font size settings. I have it on my list to look at. It also affects the New User Wizard for some users. The properties dialog will accept Enter for 'Save' and Esc for 'Cancel' so tht is the workaround until I can find a proper solution
  3. glottis

    glottis

    Joined:
    5/1/07
    Messages:
    2,220
    Country:
    newzealand
  4. Gypsy Baron

    Gypsy Baron

    Joined:
    4/3/07
    Messages:
    153
    Country:
    us-california
    Thanks for the info, Jon and Ray.
    I passed over that thread you mentioned, Ray, since
    I just plowed ahead with the install and fired
    it up.
    In any case, it would seem to be the increased
    font size that does it. Since I run my monitor
    resolution at 1280x1024 I have the fonts increased
    in size so I don't have to strain these old eyes
    too much :)

    I'll just use the manual "Enter" "ESC" workarounds
    for the time being.

    Paul

Share This Page