1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sbuilder - Run-time error 53

Discussion in 'Ground2k4, SBuilder, SBuilderX' started by fredneck, 27/3/07.

  1. fredneck

    fredneck

    Joined:
    21/1/07
    Messages:
    157
    Country:
    unitedstates
    I was trying to compile mesh in sbuilder and got this error.

    Run-time error 53, file not found.

    Any ideas what may cause this?

    I was using 3 arc second mesh tiles, and had only selected one tile and hit BGL compile.

    Thanks
  2. José

    José

    Joined:
    10/11/06
    Messages:
    490
    Country:
    brazil
    Hi, I'm not sure, but it seems you have to select at least four tiles.

    Please, try.

    Regards,

    José
  3. fredneck

    fredneck

    Joined:
    21/1/07
    Messages:
    157
    Country:
    unitedstates
    Ok, that made sense. I tried it and compiled 4 tiles...the 4 tiles created 4 different mesh bgl files...i loaded them and SUCCESS! I later found which of the four I actually needed for my scenery, renamed it and put it in my scenery folder....works great!

    Thanks!
  4. Luis_Sá

    Luis_Sá Resource contributor

    Joined:
    16/9/04
    Messages:
    314
    Country:
    portugal
    Hi José,

    Is that so? I am confused! Our friend says that it works as you suggest! :confused:

    Kind Regards, Luis
  5. José

    José

    Joined:
    10/11/06
    Messages:
    490
    Country:
    brazil
    Analogy to landclass

    Hi, Luis

    It works that way for landclass/waterclas: you have to select four or more tiles.

    As I said, I was not sure. He tried and works.

    But I'm not sure if mesh compilations can be done with only one tile.

    regards,

    José

Share This Page