1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Simconnect not finding FSX

Discussion in 'SDK installation' started by John Hubbard, 23/3/12.

  1. John Hubbard

    John Hubbard

    Joined:
    16/4/09
    Messages:
    128
    Country:
    unitedkingdom
    I have followed the SDK install wiki and troubleshoot wiki but still cannot connect.

    On the server PC I run FSX on W7 64bit. FSX is installed on the root directory and is shared (at least I have set it to share). W7 is also installed on its own partition.

    On the client laptop I have the FSX SDK on W7 64bit.

    I have checked and re-checked the .cfg file (Client/User/Documents) and also the simconnect.xml (Server/..../Roaming/...FSX/) in the same folder as FSX.cfg.

    I have run the simconnect.msi on the client from the lib folder.

    The two machines are on the same network and all the relevant folders are shared.

    I do not know if it is relevant or not, but my system is dual boot. The other OS is XP and can be selected from the BIOS. I run FS9 in XP - both are on their own partitions.

    It seems that the FSX SDK install is okay on the server as I get 'Tools' on the FSX menu - with one tool - OPT showing up. I thought there were three in-game tools!

    I've attached the ADE9X .txt report and the dll.xml file and would be grateful for advice.

    Attached Files:

Share This Page