1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSX Sound Problem

Discussion in 'Sound' started by delivery guy, 8/6/11.

  1. delivery guy

    delivery guy

    Joined:
    31/1/10
    Messages:
    712
    Country:
    unitedstates
    I notice my newest project has a strange sound problem.

    When I go to outside view after shutting engines off, the sound of one
    engine sound file is still running. It's very loud when I swing the view to the front....

    This problem is on my own custom sound set. So I tried the default fsx 737 and it does the same.....

    So even a perfect sound set still causes this problem. Also I noticed if i hit slew while in vc the sound gets really loud and the engines are off.

    So slew is interfereing with my sound too. I tried to make a gauge to disable slew. That did not help, because it still turns on slew for a second....

    So what the heck is the problem here?

    DG:eek:
    Last edited: 8/6/11
  2. Hangar32

    Hangar32

    Joined:
    11/1/09
    Messages:
    86
    Country:
    us-virginia
    I don't know the cause but it sounds like the same problem I have seen in some payware aircraft.

    While its not much help in solving the base issue - have you tried going to one of the pull down menus?-- Go to the map view-and then back to the exterior view? I've found that sometimes kills the engine noise.
  3. delivery guy

    delivery guy

    Joined:
    31/1/10
    Messages:
    712
    Country:
    unitedstates
    maybe air file

    I will try that....

    i am thinking the problem is in the air file......

    Thanks for the tip....DG:eek:
  4. delivery guy

    delivery guy

    Joined:
    31/1/10
    Messages:
    712
    Country:
    unitedstates
    I found the problem.......

    Update.........

    DG:eek:
    Last edited: 14/6/11
  5. delivery guy

    delivery guy

    Joined:
    31/1/10
    Messages:
    712
    Country:
    unitedstates
    update

    I found the problem.......

    Update.........

    I reinstalled fsx. Fired up the 747 and did a full shut down. Some engine sounds or apu are still running. What a joke.
    The FSX 747 uses the 737 sound files. Which means it's using 2 sounds for 4 engines. So basically the 747 default fails right after installing the game.
    So any 4 engine jet will run into problems. This means there is a bug when using 4 jet engines...........holy crap

    For my project I used 2 engines and it works perfect..........

    DG:eek:
  6. Simon853

    Simon853

    Joined:
    15/1/07
    Messages:
    516
    Actually I think that is a problem since Windows Vista and now 7. It's because ( I believe) they bascially changed the whole way DirectSound calls are made.

    Usually you can force the sound to stop by pressing Sound On/Off twice (i.e. default QQ) or cycling views.

    As well as engine sounds, I have also experienced the same thing with helicopter skid touchdown sounds.

    Si

Share This Page