Recent content by Acerazus

  1. A

    Lines not visible when importing .dae file

    That sounds like a better idea. Although, is it possible to apply transparent textures to sketchup, or would it be better to use a black alpha channel and then apply it with MCX?
  2. A

    I'm brand new to creating effects. I need a helping hand.

    Hello all, I have been creating a model for my wig wags. How does one create light effects, showing the wig wags working with glowing + fading lights? I have noticed that other sceneries don't use effects and instead use pictures to simulate wig wag effects with one showing the light not lit...
  3. A

    Lines not visible when importing .dae file

    Okay, Narrow polygons it is. Thanks for the help!
  4. A

    Lines not visible when importing .dae file

    Hello, I have made a control tower and I've exported it as a .dae file and imported it into MCX. This is what I should see when I import it: However, I end up with this: What I'm missing is the black lines that were placed visibly on top of the control tower and on the circular balcony...
  5. A

    Figari–Sud Corse Airport (LFKF) for P3D v4

    Hello, update here: Control tower is coming along nicely...
  6. A

    Figari–Sud Corse Airport (LFKF) for P3D v4

    Hello, I am still working on Figari, however, it's taking much more time than it did back in December because all of this work is being done during my free time. As the holidays are now over, I do not have as much free time than I usually do. I'll give the Ortho a try to see how it goes...
  7. A

    Figari–Sud Corse Airport (LFKF) for P3D v4

    The Apron is now 95% complete! Now need to start making the terminal.
  8. A

    Error with transparency

    Update: I know why it won't emit any light. Due to the GPs, for some reason, it won't allow the taxi light to emit any light. When placed on the grass, it lights up perfectly. I'm not sure why the GP is even causing the problem.
  9. A

    Error with transparency

    Unfortunately, still no luck. I have converted it to a .bgl and there doesn't seem to be any emitting light except for the model.
  10. A

    Error with transparency

    I'm sorry but I do not understand by how you place a .mdl file into a library BGL. I'm a bit confused.
  11. A

    Error with transparency

    I see. Well, I did follow the steps from this youtube video here: What he does differently when exporting is that he converts it to a .bgl and does some xml tweaking as well.
  12. A

    Error with transparency

    I'm not even sure how I made it a ground polygon. I exported the model as a .mdl and then added it as a model with ADE, not a .bgl. I'm not sure how to export it as a .bgl file and I'm not sure if that would make it any better unless I've done all of this the hard way around.
  13. A

    Error with transparency

    Okay, I have made some more progress, I decided to tick the box "Illumination" and before you know it: It's working fine, but... All of my GP's have disappeared. So a bit more work to figure out.
  14. A

    Error with transparency

    Aaaa now it won't illuminate at night Does this usually happen to people with these issues?
  15. A

    Error with transparency

    Update: I redid my alpha channels and it seems to have an improvement, although I notice there are very small black lines over the light.
Top