Recent content by Dimus

  1. D

    Bump/Normal Map displaying weird & incorrectly

    Well, for me it is solved now, in a different way... I just upgraded P3D to 4.5 and in the process deleted my shaders. After the upgrade and compilation of the new shaders the problem went away! I even applied a PTA preset afterwards with different shaders and still all was OK. This somehow...
  2. D

    Bump/Normal Map displaying weird & incorrectly

    I tried adding an alpha on the diffuse map but it did not help. Is it possible to share the material properties in case there is a setting that could help?
  3. D

    Bump/Normal Map displaying weird & incorrectly

    Ah, so you mean you added an alpha in the diffuse map, not the bump map. The bump map already has an alpha that is important in the definition of the "bumps" so you can not replace it without braking the bumps. If that is the case I will try adding an alpha in the diffuse and report back. Indeed...
  4. D

    Bump/Normal Map displaying weird & incorrectly

    Hello DC, I just saw your post. I am puzzled as the bump map already includes an alpha channel, as it is supposed to include one. The alpha channel holds info for the normal map. How did you add one, and doing so did your normal map effect in defining "bumps" change?
  5. D

    Bump/Normal Map displaying weird & incorrectly

    Hi Che, Sorry I have not been around much either. It seems that what I thought was the solution really is not. It must have been a coincidence that this happened. I also have other objects myself that are not double side and I still have it. I'll keep looking for a solution. The only thing...
  6. D

    Bump/Normal Map displaying weird & incorrectly

    I just managed to crack this, at least on my case. The problem was due to the fact that I assigned a texture with a bump on both sides of the object. When lit the bumps were fighting for priority. When I assign a texture with no bump on the inside the problem goes away:
  7. D

    FSX Normal Map Problem

    I just managed to crack this, at least on my case. The problem was due to the fact that I assigned a texture with a bump on both sides of the object. When lit the bumps were fighting for priority. When I assign a texture with no bump on the inside the problem goes away.
  8. D

    FSX Normal Map Problem

    Hello Peter, Did you ever solve this issue? I am having the exact same problem myself, with normal maps reversing. I follow the same process and my dae export settings are the same in sketchup. Also this is the first time I'm having this issue and I followed the same process many times in the...
  9. D

    Bump/Normal Map displaying weird & incorrectly

    I am bumping this thread after one year, because I am having the exact same issue as Che had, with the normal map reversing. My workflow is very similar in terms of texturing and adding 3d detail and normal maps, however, this is the first time that something like this is happening to me. Che...
  10. D

    Unhandled exception when compiling library for FSX

    Thanks Don, sent you an email.
  11. D

    Unhandled exception when compiling library for FSX

    Hello Don, I'm a new user of AFLT and needed to create an array of approach strobes for my project. I managed to write the def file and compile it successfully for P3D. Simobject mdls and everything created and the strobes show and flash fine at their correct exact location in sim in P3D v4...
  12. D

    Format of detail texture

    Hi again! As you may see in the pics above, the parts of the object that are "ground" have the default detail1.bmp assigned as detail texture. This is to make them blend better with the surrounding real ground. At first I had that texture copied from the ...\Scenery\World\Texture\ folder into...
  13. D

    Shadow cast from land to object - P3Dv4

    Rick, first of all, I really appreciate your valuable input in this and other questions I have asked on this forum. Your long experience in this hobby is valuable. I did check material attributes line by line many times and they are identical. The object is in the sim as a bgl file only, no cfg...
  14. D

    Shadow cast from land to object - P3Dv4

    The material settings indeed were identical/opaque in both objects so nothing changed. However, after some fiddling I found that if in the lighting settings in v4 I also set "simulation objects" to receive shadows, I get the land shadow cast on my rock/hangar object too: So that leaves me...
  15. D

    Shadow cast from land to object - P3Dv4

    Thanks Rick! It seems though that whatever settings FSDS applied accept the shadow while mine in Sketchup do not. Settings do look the same in MCX. I'll try default opaque in both and see what happens.
Top