• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Recent content by FLEX_45

  1. F

    P3D v4 ADE_GP Lines layering not working when material is applied

    @gadgets You are absolutely right, No Z-Write did the trick (on my custom material settings) and specular remains ok. Many thanks!
  2. F

    P3D v4 ADE_GP Lines layering not working when material is applied

    Ok I will check in the morning and get back to you with the results. Thanks
  3. F

    P3D v4 ADE_GP Lines layering not working when material is applied

    Well it's not a matter of not attempting to determine the differences, I could see the differences however, as I stated in the previous bug, my settings of the material are identical to MCX for the same material that works without issues. This in combination to the fact that in the GP manual it...
  4. F

    P3D v4 ADE_GP Lines layering not working when material is applied

    Hi, All requested files are sent to your email along with the GP bgl as well. I used the example I sent you the other time, including just 2 GP lines to keep it simple. The 2 lines overlap, one at layer 20 and the other at layer 24. It flickers with custom material on the lines, with default it...
  5. F

    P3D v4 ADE_GP Lines layering not working when material is applied

    @gadgets and anybody else who can help :) Sorry to bother you again but if I am not missing a setting that I am not aware in material editor, there is a possibility of another bug in the code. Specifically, I am applying GP lines with specular, (issue you fixed the other day with the missing...
  6. F

    P3D v4 Specular Texture not recognized by ADE

    Great! All clear now, many thanks once more for all the help!
  7. F

    P3D v4 Specular Texture not recognized by ADE

    Hi, I am pretty sure that with the old dll that folder was not created, not sure if that's relating to the bug you fixed, however it looked something new to me and got my attention. :) Reading page 18, I think it doesn't copy the textures in ADE_GP Textures because my compiling folder is my...
  8. F

    P3D v4 Specular Texture not recognized by ADE

    Hi again, After playing around a bit with the new dll, I finally managed to make it work!! The issue was that in material properties I had to disable the options under "Fresnel Ramp affects:" I definitely tried those off as well before the new dll and still was not working, so we can confirm...
  9. F

    P3D v4 Specular Texture not recognized by ADE

    Hi, Unfortunately it still doesn't work. I replaced the dll with the one attached above and I even did the workflow of the material from the beginning just in case. Result in the sim still the same, as if there is no specular. Some things I noticed in case they help: 1) In the Scenery's...
  10. F

    P3D v4 Specular Texture not recognized by ADE

    Hi, Sorry, I thought you only requested the files for the issue I had initially (specular not being copied that is fixed in ADE1.79). To keep it clean and help you debug the issue, I created a simple arc line at LGAV (next to the numbers of 03R) and included the rest of the files you request...
  11. F

    P3D v4 Specular Texture not recognized by ADE

    In addition to the issue outlined above, I attach a screenshot from the sim, (showing the same main texture and same specular texture being used in both MCX and ADE-GP), and the difference in the result (ADE-GP having the same result as without specular). Also material settings in GP are the...
  12. F

    P3D v4 Specular Texture not recognized by ADE

    It does load them but only one at a time and randomly. Not something blocking just came across it and thought of mentioning it in case I was missing something from my part. @gadgets Moving to the next step of the specular (testing it in the sim), unfortunately it still doesn't work as a...
  13. F

    P3D v4 Specular Texture not recognized by ADE

    Sure, many thanks for all the help!
  14. F

    P3D v4 Specular Texture not recognized by ADE

    I did the same workflow with v1.79 and the specular textures are now being copied as expected! Not sure what the issue was but the newer version looks like it fixed the texture recognition. Another issue I noticed is that if I import the GP bgl compiled with ADE, into MCX, even though it shows...
Top