Recent content by pilot_recuit

  1. P

    FSXA Airport ground polygon gap lines

    Thanks all, I've mapped all textures again with Unwrap and re-position the vertexes . It worked fine now :) I don't know why in FS9, I don't need to do these steps but it still work ;) Regards, Trieu Pham
  2. P

    FSXA Airport ground polygon gap lines

    Are you talking about re-mapping the texture with UVW Map for each polygon ? For each polygon when I use UVW Map, it shows the map aeria is 1025.24x1025.24 in meters . I tried to remap it to 1024x1024m but the gap lines still there .
  3. P

    FSXA Problem with cars parking in the lot.

    Hi Tic, You can try to create a bounding box cover your whole airport, give it 0% opacity texture and then export your cars with it . I had the same problem since my object is pretty far from the ref. point, so I just made a bounding box and it worked fine :)
  4. P

    FSXA Airport ground polygon gap lines

    Hi there, I made an airport photo ground polygon with GMAX, for mapping the textures (1024x1024px), I used UVW Map for each polygon . I did not have a trouble on FS9 but in FSX, the gap lines between polygons appeared clearly . What did they come from : either Mapping or export problem ? I'm...
  5. P

    FSXA SbuilderX water mask issue

    Ground polygon problem Hi Gary, Now I get stuck in new problem, I created a flatten polygon with ADE and set the elevation as the same with airport elevation and runway (12m). Then it appeared like this (attached photo) . The differential elevation between the airport and the water shoreline...
  6. P

    FSXA SbuilderX water mask issue

    Thanks Gary, I will check it out, your methods :D I appreciate that Trieu
  7. P

    FSXA SbuilderX water mask issue

    Hi Gary, The part of photo scenery I have to figure out is the shore near taxiway and runway 02 (left next to them). In FSX default terrain, my photo scenery is overlapping it but does not fit thoroughly so the water with waves effect is still show under my photo scenery . I don't know how to...
  8. P

    FSXA SbuilderX water mask issue

    Thanks Gary, I found the problem since when I created a background from SBuilder, Google map could not load the aerial photo completely so it was exported with some parts show as pure white color . Then I re-created a background again with smaller size and it worked fine ;) However, I'm in a...
  9. P

    FSXA SbuilderX water mask issue

    Hi all, I'm working on photo scenery with SbuilderX . After I created a background and compiled to .BGL file, I edited water mask photo from the background .BMP image then converted it to 8-bit greyscale .TIF . When I compiled again, I loaded the completed .BGL file on TmfViewer, it showed as my...
  10. P

    FSXA Ground polygon issue

    Solved Hi, Thanks for your comments . Yep, I exported the ground polygon .mdl to .bgl via MCX and set the altitude as same as afcad file in ADE . The reason is I forgot to set the link to FSX SDK folder correctly, so when it compiled the afcad bgl file, I did not get the .cvx file . I checked...
  11. P

    FSXA Ground polygon issue

    Hi there, I've started working on FSX scenery and I'm in a trouble with ground polygon (in FS9 version, it works fine) . In FS9, I used ADE to create a polygon to flatten the airport (elev. 13.5m) together with my airport ground polygons (aerial photos, apron, taxilines, taxiways...) which...
  12. P

    Object disappears

    Problem has been resoved :D Thank you guys for the comments, I have added a big bounding box over the airport with transparent map and then exported it together with my terminal and it worked ;) I dont know why because in my last scenery, I still had a good appearance without using bounding...
  13. P

    Object disappears

    Really ? So did it happen to creator's pc rather than other users ? I thought that some angle of views are put into blind spot :confused: I have also found the same problem of blur textures from this link : http://www.fsdeveloper.com/forum/showthread.php?t=36262&highlight=texture+blur Nothing...
  14. P

    Object disappears

    Hi there, I had a strange problem with my 3D object :confused: I created a 3d terminal in Gmax and exported it for FS9 . No error occurred during the export to .mdl and .bgl files . However when I started loading into my scenery, at position of view facing directly to the terminal at specific...
Top