• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. M

    Hide/Delete/Opacity Not Working

    No, there isn't.....
  2. M

    Hide/Delete/Opacity Not Working

    I've had a recent issue pop up a couple of weeks ago.... When in developer mode in the sim and working on a project, hiding an object in the scenery editor window does absolutely nothing...the object (such as an apron) remains 100% visible on the screen.. I tried to troubleshoot, and realized...
  3. M

    Help with Services.xml

    Certainly! My real world field has approximately 45 GA_SMALL spots, and 4 medium ones....small pushbacks only. I played around with the number of small spots, and somewhere around 10 seemed to be the magic number....anything more than that, and it started added in large (airliner size) pushback...
  4. M

    Help with Services.xml

    I fixed it, just added a services.xml with a fuel entry for AirportServices and that did the trick. Thanks all for your help/suggestions! :cool:
  5. M

    MSFS What's the best way to make a custom runway?

    That's exactly what I do as well, I'll use the taxiway centerline at most, but for all surfaces always use aprons.
  6. M

    Help with Services.xml

    That's the odd part, I have 2 vehicle parking spots, and both are connected to the taxi network...
  7. M

    Help with Services.xml

    That seems to have worked, kept all 45 parking spots, changed all but 10 to MIL_CARGO, and since they are small GA size too small for AI to generate it seems....All catering trucks and cab pushbacks are gone as well! Only thing I noticed now is I can't request a fuel truck from any spot...
  8. M

    Help with Services.xml

    Well I did cut it down to about 10 activated parking spots, and that mostly did the trick.....zero cab driven pushbacks driving around, and only 1 catering truck..... I wonder if keeping all original parking spots (45-sh), setting all but about 10 of them to DOCK_GA would have the same effect...
  9. M

    Help with Services.xml

    Thanks for that suggestion! I did look and I was actually missing an underlying polygon... I created one, just large enough to cover the ramp areas, ticked off airport area, and for size, I tried UNKNOWN, XS, and SMALL.... After rebuilding and reloading the package, each of these had zero...
  10. M

    Help with Services.xml

    I don't see anywhere that you can set the size of the airport?? 🤔
  11. M

    Help with Services.xml

    Duh! I didn't even think of this, let me check now, I don't ever recall looking at those settings at all.....perhaps it's set to something larger than small airport by default? 🤔
  12. M

    Help with Services.xml

    If anyone has a moment and is able, if you wouldn't mind downloading the airport and loading in and see if you see similar vehicles...... https://www.dropbox.com/s/mq2lkxas1j7i4y0/lss-KOWD-airportv1.0.rar?dl=0
  13. M

    Help with Services.xml

    Yes, that is correct, see attached pictures... I assume the path is all correct since when the package gets built the compiled services.spb file is also being generated... That's a great question, I've only tried loading in a small single prop aircraft so far...
  14. M

    Help with Services.xml

    Got it, thank you! I had assumed that they were spawning into the spots, but that makes sense....hopefully Asobo will resolve the airport specific living world issue, it's such an immersion killer! Are there any repercussions with coding the spots as DOCK_GA or military? Will AI GA Traffic not...
  15. M

    Help with Services.xml

    I'm on my last wits with this Services.xml file, and hoping someone could help! I have several large (airline size) pushback tugs, catering trucks, extra fuel trucks, etc., that are spawning onto several of the small_GA parking spots in my small GA airport (pictures below). I tried adding a...
  16. M

    MSFS Custom Gate Markings

    What priority level do you have the #3 "Apron" set to? Did you try increasing the priority above zero? 🤔
  17. M

    Cannot Get Lights to Export

    That did the trick, thanks again! :cool:
  18. M

    Cannot Get Lights to Export

    Thank you! I missed that step, I'll try that and give it another shot.
  19. M

    Cannot Get Lights to Export

    I'm having an issue where no matter what I try, I cannot get light objects to export with a few new models. I was trying to add 2 spot lights to the exterior of a building object I created. I've added the lights in Blender, exported the object, but they don't show up on the building in the sim...
  20. M

    MSFS PBR Textures Too Shiny & Metallic

    Ahhh yes, that could have been it, I think I accidentally still had a copy of the built package in my Community folder... Cleared out the Community folder, relaunched the sim, opened project back in DevMode and all is normal now. :cool:
Back
Top