• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. Darren

    Point placement accuracy

    Hi Arno I've found that AGN library objects placed from very accurate *.shp point data using scenproc are being positioned in the simulator offset slightly from their expected positions. The offset angle will vary considerably and ranges in distance between ok and about 10-20m or so from the...
  2. Darren

    keeping the autogen.

    Hi Does anyone know if it is possible to actually stop the bounding box of a model from excluding the autogen placed around my object in FSX? I'm working on photo scenery so I'm able to control where the autogen appears easily, but one of my larger gmax models compiled with FSX SDK has a...
  3. Darren

    LODs with Max and X2mdl

    Hi Are Lod's working in the new export tools? Using the FS9/gmax method of creating a dummy object and linking your lods to it appears to not be working with the new export tools,only the lowest lod appears... is there a new procedure now to add lods to your models, does anyone know...
Top