• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

io_scene_gltf2_msfs

  1. JDot029

    SDK refuses to build package because of a 3D Object

    Hi there, When I try to build the package for my current project, the program refuses to build the package. It gives me following informations in the console: Failed to load model data: '"nodes" object not found in .gltf glTFLister | Failed to load model: 'C:\Users\Jakob...
  2. JDot029

    Exporting my Blender Model crashes the Editor / Game

    Hello there, I have built a Blender model for an airport I am currently building. Now this specific model always crashes the editor when trying to build the package. None of my other models crash the editor. Yesterday I couldn't even load the scenery as the model was still in the scenery. I had...
  3. unc1rlm

    Why does all this show up

    I am using Blender 3.3 with the new io tool gltf exporter and not MSFS Toolkit but I get this whole black area with the model and if I try to add model in MSFS I get all of it and not just the car? I open the bin file and this is what I get? Little help here. Greets and Thanks, BobM
Back
Top