FS2004 1.3.8 working, 3.x not

Sidney Schwartz

Resource contributor
#1
Hi Arno,

I recently moved all my stuff to a new computer running Win 7. Got all my scenery tools working after some hair pulling, except for trusty old LC XML 1.3.8. After reading some of the threads here I installed MSXML SP4 and now 1.3.8 works fine. Thinking it would probably be better to start using the most current version, I tried V3 (whatever the latest download is). All I tried was recompiled the exact same xml I'd just compiled successfully with 1.3.8. Got the error message in the attached log. This is not an emergency since I can continue to use 1.3.8, but I'd rather be on the same page as everyone else, so to speak, and be able to take advantage of new functions. Can you tell me what I need to do to fix this? Thanks. :)

(As far as I can tell, all the other programs I use that compile bgls are working properly.)
 

Attachments

Last edited:

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Hi,

Do you have the bglcomp.xsd file in the same folder as your BGLComp.exe? The error seems to indicate this file can not be found and normally it should be.
 
Top