P3D v4 A220-100 / CS100 (Restarted)

Osian

Resource contributor
I’d have to look at your textures to see. You can reach out to me in PM if you want. Been working with PBR since the Leonardo MD-80 beta.
I've figured out what the problem was.
In my main texture the letters were greyish -_- I didn't look properly haha.
Anyway do you have any info on how to make a metal map for PBR? I haven't figured that out yet and the P3D SDK manual is quite vague.
Thanks! :)
 
I've figured out what the problem was.
In my main texture the letters were greyish -_- I didn't look properly haha.
Anyway do you have any info on how to make a metal map for PBR? I haven't figured that out yet and the P3D SDK manual is quite vague.
Thanks! :)
As far as the programming no. I haven’t a clue honestly. My experience is limited to adjusting the Red, Green and Alpha channels of the metallic files after it’s all programmed. I could look at your texture files and see about creating those files though if you need.
 

Osian

Resource contributor
I would love to know how to make those files with the RGB channels.
I've no Idea how to compile those.
 

Osian

Resource contributor
I've got some modeling problems, as you can see there is a line running across the fuselage at the top (you have to look for it to see it in the picture)
and when looking at the windshield area in the second picture there are some odd artifacts which all aren't visible in blender.
Does anyone have a clue?

Screenshot_118.png


Screenshot_119.jpg
 
I've got some modeling problems, as you can see there is a line running across the fuselage at the top (you have to look for it to see it in the picture)
and when looking at the windshield area in the second picture there are some odd artifacts which all aren't visible in blender.
Does anyone have a clue?
the line cames from texture mapping, where map divide in to 2 separate map. make sure too that 2 texture has identical setup.
 
Top