• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX Access Violation

Don't know if anyone visits here anymore, but thought I would try anyway.
I am running Windows 7.
A year ago I was using FSX_KML and it was working fine.
The FSX and SDK are under C Program Files (86).
FW Tools is C Program Files
A couple of months ago I had a hard drive crash and had to reinstall everything.
Tried running FSX_KML and the paths all showed to C Program Files and not Program Files (86).
When I tried to change the path I got the "Access violation at address 0061F504 in module FSX-KML.exe. Read of address 00000000." message.
I can't seem to change the paths. I even had a backup of the FSX_KML.ini file but wasn't sure where to put it.
Was wondering if anyone had an idea how to get FSX_KML to read the ini file.

PROBLEM SOLVED - Finally found the ini file location, (C:Windows). Changed the paths and everything fine.
Last edited: