ADE 1.67.5876 Beta - Accurate Library Object Footprints

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#45
Delete the library from the Library Object Manager and reload it. ADE should make detailed footprints for the objects then
 
#47
I've notice that on objects with detailed footprints, I cannot copy them (to copy and paste) once they have been moved. I've attached two images of the "right click result" on an airport object. When first placed, I can copy it. Once moved or rotated, copy is no longer an option. Static aircraft made with Don's SAMM don't display their outline--I can move them, copy anytime. Some aircraft models do have detailed footprints. Once moved, they cannot be copied

I didn't see this noted in the thread earlier, but apologize if it's already noted. And it's not big deal. This is really nice for terminals, etc.

Gary
 

Attachments

#48
I tried to confirm this behavior and I got the same result with a complex library object. The "Copy Object" menu item is missing. However, if I save the airport, restart ADE, it is possible to copy the item.

EDIT:

This appears to be a selection issue. Using the "R key/Left Mouse button/drag" for an area select, the Copy Object item shows up.
 
Last edited:
Top