Ade-gp 0.0.36

#2
Polygons also seem easier, but I still have problems with rotate. The only way I can get near is to try to remove steps in the sides during the rotate.



Off to bed now.
 
#3
I obviously don't understand the Reset button.

I created a polygon and textured it:



I copied it, pressed "Reset" and moved the vertices into the correct position:



But I see two peculiarly textured polygons superimposed in FSX :eek:



Project attached.
 
Last edited:

tgibson

Resource contributor
#4
Not related to your problem, but why would you press Reset in this case? Did you want the texture mapping to be different on the copy? If not, don't press the Reset button after copying.

Hope this helps,
 
#5
Not related to your problem, but why would you press Reset in this case? Did you want the texture mapping to be different on the copy? If not, don't press the Reset button after copying.

Hope this helps,
Because I had the same problem when I didn't press Reset, both polygons were superimposed.

According to the manual:

Reset: the vertex position revert to the position based on their latitude and longitude. Any prior X/Y and U/V edits are discarded;

It must be Canadian English because I don't know what that means :eek:
 
Last edited:

tgibson

Resource contributor
#6
I had no problem copying and pasting things by:

1. Copy GP object.
2. Paste GP object.
3. Open each copy in GP Editor (should not be required once new ADE beta version appears).

No reset involved. :)

Hope this helps,
 

tgibson

Resource contributor
#7
Hi,

Another problem with the Texture editor.

1. Added my new texture at Position 1 using 0.35, and we discussed that problem which should be fixed in 0.36 (not tested yet).

2. Opened my ADE file using 0.36, opened the GP Texture Editor, and selected my new texture for editing.

3. Changed the Width value from 300 to 200, to allow it to be displayed without distortion in the GP Editor.

4. Pressed the Update Definition Files button.

I ended up with 2 listings for my texture - one with 200 in the Width, and one with the original 300.

I think you fixed one problem, but created another. :)

Hope this helps,
 

gadgets

Resource contributor
#8
My apologizies, George. I was a little hasting in declaring the offset-problem-after-copy resolved.

It will be later today, and I'll have a chnace to more fully test the Texture Editor, Tom.

Don
 
Top