ADE-GP Don's back - New thread

#41
Jon,

I'm using 1.55.4860. The Save As dialog box consistently appears if Auto Save has run since the last time I did a file save. If I do a file save before Auto Save activates then the project file is saved normally. This is not a big issue to me but I am trying to just give you information on what I am seeing.

Ed
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#42
Jon,

I'm using 1.55.4860. The Save As dialog box consistently appears if Auto Save has run since the last time I did a file save. If I do a file save before Auto Save activates then the project file is saved normally. This is not a big issue to me but I am trying to just give you information on what I am seeing.

Ed
Thanks Ed - I need to find out what is going on - Autosave seems to be the culprit
 

gadgets

Resource contributor
#43
I thought all I needed to do was re-enter the GP editor to re-create the texture mapping but apparently when it is incorrect, it stays incorrect even after editing
ADE saves the editor X/Ys and U/Vs and returns them to the editor on the next (or silent) edit. Since the editor is unaware of the earlier error (due to a now-corrected issue), it uses that data normally and the error remains.

You may recall, a couple of days ago I asked for thoughts on a Reset button that essentially re-initialized the editor data (as you seem to be suggesting). I received no feedback. Are you now saying that would be a good addition?

Don
 

tgibson

Resource contributor
#44
I was thinking the same thing - it might be a very good idea, especially if it took any subsequent geometry changes into account.
 
Top