ADE Needs the dotNET Framework 3.5

Status
Not open for further replies.

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#1
Much of ADE will appear to work even if the dotNET Framework 3.5 is not present on your computer. However it does need 3.5 and sooner of later you will see this error, or one similar

Could not load file or assembly 'System.Core ,Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
Version = 3.5.0.0 is a giveaway!

If you see this then please download 3.5 http://www.microsoft.com/download/en/details.aspx?id=21 and the problem should go away :)
 
Last edited:
Status
Not open for further replies.
Top