ADE P4 v.01.75.6421 with P3D V4 UNABLE TO OPEN STOCK AIRPORT LIMN

#1
Hello,
I'm trying to open the stock airport LIMN.
I got the errors as per the attached image.
The targeted BGL file exists in P3D scenery folder.
Please support me.
Thanks a lot!
errors.jpg
 
#2
P3D v4.4.16.27077 here. LIMN opens without troubles at my side, using ADE v01.76.6715. You should possibly update ADE to latest version.
Checking the path of your P3D4, it looks as it is installed inside one of the standard Microsoft Program folders that are heavily controlled by the system about read and write rights by the user. Suggest you check your UAC and lower the control level, or manage, next time or next update, to install your flightsimming related softwares (including ADE) outside the Program Files (x86) or Program Files folders.
Just my 2 cents
Blue skies
 
#4
Nice to see you are "out of the dark"
But what worked exactly? Upgrading ADE? Modifying UAC settings? Other?
Have good time with ADE!
Blmue skies
 
#5
Hello,
you bet deserve a feedback.
UAC should not represent an issue since ADE is run as administrator (I need to find now a way to run it as standard user, that means skip UAC).
I tell you what I did.
I checked that the ADE installation reads the registry but it appears that doesn't write on it.
So I simply moved its directory outside Windows programs folder and I uninstalled it to clean the installation log.
Then I authorized ADE to make the update.
Now it runs well and I got the airport LIMN.

Happy new year.
 
#6
Hi, Xoxo,
I would suggest you keep ADE being run as administrator...
At my side, all my flightsim related softwares are outside the MS Program Files, and run as administrator, consequently no troubles with the write or read rights, and I have no troubles so far. I must also say I am the sole user of my PC, so I assume I know what I do with my machine;)
Caution! ADE is pretty addictive....
 
#7
Hi,
I'm keeping ADE running as administrator.
The only modification I did is that when I launch it as standard user, UAC doesn't ask me "run as administrator".
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#8
Running ADE as admin is a requirement of some of the internal code for 64bit operation so you cannot do anything to change it. And if you did chances are ADE will crash
 
Top