FSX ADE won't open stock airport (LFKF)

#1
Hi everybody,i got some problems making ADE to open stock LFKF. I get this error message. I installed FSX from scratch on another pc and tried to open stock LFKF thinking some bgl went corrupted but same result. Any idea please?
Best regards
Steve
 

Attachments

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Please confirm that you are trying to open this airport from the stock file using File > Open Stock Airport? Also it should show that the stock file for this airport is APX50170.bgl This error is coming from code which it trying to create the triangles used for detailed object footprints. I can't replicate the problem when loading LFKF from stock here on my system.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#6
Please try the current version 1.75 Install it separately from your current version.
 
#8
Installed v 1.75 but no luck. It's been stuck on "Loading detailed footprints"...forever
Have you checked whether FSX can open up at LFKF to check that the airport file is OK (or is your 1st post saying that FSX won't open at LFKF)?
I can open it in ADE 1.70.6042 within a few seconds.
 
#9
Hi raymc, if i load LFKF in FSX it's all ok but if i open it in ADE 'cause i'd want to make a better version i get error message in ADE 1.70.6042 and in ADE 1.75 it takes an eternity an i have to shut down ADE. Maybe APX50170.bgl got corrupted...i dunno
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#13
Please read the information about first loads of detailed footprint data. Better yet download the detailed footprint database from the same page as the version 1.75 download. That will save the slow stats all together.
 
#14
I have the same problem as discribed above. ADE 1.76 won't load FSX stock airports anymore!

What I did:
I removed my first ADE 1.76 install completely (on my new system). Then I downloaded and installed ADE 1.75 again. Short after that an update came. Installed it to v1.76. But still... won't load FSX stock airports. I tried diverent airports. I didn't install the footprints yet.

On my old system (2 months ago) I had no problem.
I wonder what is going on, and can I get an older version somewhere?

Tim
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#15
What do you mean it won't load them? There are none in the stock airport list? it hangs on loading? It does nothing? It crashes?
 
#16
No problem for ADE to find the stock airports. That's OK. But the project load slider doesn't go further then 75% and stays there, also when I wait for 30 mimutes or more... So, it hangs on loading.
 
Last edited:
Top