AIFP update throwing Index Out of Range error

I just got notified that a development update 3.2.19(f) was available. I went ahead and downloaded it. I updated a flight plan, saved it and then tried to compile it. But three times it abended with an Index out of Range error. I reverted back to 3.2.19(c) and everything is working fine. Just thought I would let you guys know.
 

gadgets

Resource contributor
Found it! AIFP version 3.1.19(g) just uploaded to http://stuff4fs.com.

The problem has been there for a LONG time, but was "hidden" by another minor issue I corrected last week in one of my libraries and "became active" when I fixed that minor issue.

Don
 
Awesome! I had kept the (c) download so it was pretty easy to revert. I'll download (g) and get it installed.
 
Top