FSX:SE Airfield background poly does not appear

Hi all. I have tried to search for this problem, but all my search results seem to reference photoreal polys, which is not my issue. I'm using ADE 1.76.

I'm currently working on a 1990 version of RAF Finningley, in FSX and P3D/Orbx. For a number of reasons, these are effectively two separate projects that share a few items, and it's the FSX:SE version I'm currently stuck on.

I have removed the stock EGCN using Scruffyduck's procedure, which has worked correctly and leaves almost virgin land to play with. I have constructed RAF Finningley (EGXI) to replace the stock airport, but for some reason my CVX airfield background doesn't do anything! No flatten, no exclude. I've moved the airfield so it's not in any way influenced by the removed EGCN, but no difference (yes, I have the ProKey). If I just move the CVX poly so it is separated from the airfield, and recompile,, suddenly the CVX works - but obviously it's in the wrong place, This happens whether the airfield is in its correct location or displaced away from EGCN.

I've tried different elevations, I've deleted and redrawn the CVX, but I cannot solve the issue. There are no other addons in this intsallation of FSX:SE. I am a fairly experienced airfield builder, but this one is doing my head in! I'd be grateful for any advice - short of starting again...
 
I have cured this, though I don't know how! Anyway, it's working properly now. However, I now have another problem having upgraded to ADE 1.78 in that the program is not saving a separate OBJ file. Yes, there are many objects in the project, and yes the option is ticked in Settings (and showing in the 'more options' in the compile dialogue). The airfield was saved with a separate OBJ file by 1.76, but won't in 1.78. I'll open a new topic for this.
 
Top