• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

And here we go again xD

Messages
225
Country
unitedkingdom
Got a new PC, everything is getting set up, all is good, got me a new copy of P3Dv5 and ADE doesn't see it in the sim selection dialog.. Is this normal or am I actually experiencing issues?
my current ESPs are FS2004, FSX and P3Dv3 (which the sim selection does find) but not my recently installed P3Dv5
 
Make sure you are using ADE version 1.79 That supports v5. It does not support P3Dv3 however.
 
Ah fair enough haha. I guess I have 2 installs now.. one question, does the cvx poly need to be set to anything specific for flatten? Because I have a lump in my scenery that isn't going away
 
Back
Top