ADE AT SCRUFFY DUCK'S REQUEST.......HAS ANYONE EXPERIENCED THIS?

Hello, from a long time enthusiast.

As my name implies, I am severly vision impaired for severla years but, a year ago I was gifted with a device that allows me to once again read and begin enjoying flight simulation once again. I am also beginning to re-install and re-learn some of the periferals of the hobby, which includes your wonderful ADE program, which moves me to make contact with you.

After uninstalling previous incarnations of ADE, going back to the version 160, I installed the latest version several days ago and this began my issue. The issue is that the entire screen has a reddish color and makes it almost impossible to read and use the tool bars. Also, when going to settings.options......the text is invisible and I cannot for the life of me figure out how to make it readable and set the necessary paths to use the program.

Granted, I am aged and visulally impaired but, if you can give me any assistance in solving my issue, I would be most grateful.

Msny thanks in advance,
Richard Moore
mostlyblind
elderlytexan@gmail.com

Reply
Report
[IMG alt="scruffyduck"]https://www.fsdeveloper.com/forum/data/avatars/m/0/851.jpg?1390661135[/IMG]
scruffyduck
Administrator
Staff member
FSDevConf team
Resource contributor

Today at 09:46
Hi Richard, Thanks for your message. I guess time is creeping up on all of us one way or another. There are some control of colors in ADE. Can I ask whether the older versions you have exhibit the same problem?

You can set the color of the main display area and other display items using Settings > Colors.


1593355419668.png


The first entry in the list controls the color of the main display background so maybe this could be changed to make it more useful to you. Color of most other parts of the display such as menus are not user definable.

As to text again it is not user controlled but in my case I change the text size of the PC display to make things a bit easier

Perhaps others will have some suggestions

Jon

ScruffyDuck Scenery | Airport Design Editor | FS Developer
Like Reply
Report
M
mostlyblind
Today at 12:51
Hello, Jon, and may I say that I am most impressed with the fact that you did respond.....much respect to you for that sir, and thanks for doing so.

I did not have the issue with ver 160, not did I have the issue with ver 175 until I reinstalled it from its original download file which I kept on my computer. Upon reinstalling ver 175 the color issue was there.

At that point, I unintalled ver 175 and deleted it along with ver 160. I then downloaded the most current version....176?...installed it and the color issue was still there.

Below, you will find three screenshots from the current version installation. The first shows the main page.....the second shows the saved settings for the background page which did not change....the third shows the options page and the undescernable text. I do hope that the pics show up for you.




ADE MAIN SCREEN.jpeg


background screen.jpeg


options screen.jpeg

Hopefully, these images will better explain my issues and will perhaps instigate or inspire a solution to my issue. I would gladly put this into the correct forum group but, I have no idea as to how that is done. This is my first foray into this areana and I do not know my way aroundto be able to put my issue before those who are much more knowledfele than I.

If no sloution can be found, would you recommentd that I go back to an earlier version of the ADE program?

Again, many thanks and be safe,

Richard

ADE MAIN SCREEN.jpeg


background screen.jpeg


options screen.jpeg


Reply
Report
[IMG alt="scruffyduck"]https://www.fsdeveloper.com/forum/data/avatars/m/0/851.jpg?1390661135[/IMG]
scruffyduck
Administrator
Staff member
FSDevConf team
Resource contributor

Today at 15:35New
I have never seen that before and it has never been reported as far as I can recall. Does this just happen with ADE or any other program?

Can you please post this on the open forum in case anyone else has experienced it

Jon

ScruffyDuck Scenery | Airport Design Editor | FS Developer
Like Reply
Report
M
mostlyblind
12 minutes ago
No otner pregrams have shown this issue, only ADE.

Granted, my machine is 8 years old and still running Windows 7 but, it still performs quite well.

I will attempt to post this into the open forum.

Thanks for your time and attention. Be safe.

Richard

Reply
Report Edit

M
Remove formatting

BoldItalicUnderlineStrike-through

Text colorFont familyFont size

Insert linkInsert imageSmiliesInsert

AlignmentListInsert table

UndoRedo

DraftsToggle BB code

Write your reply...

Post reply Preview
Attach files
Conversation info
Participants2Replies3Last reply dateToday at 15:35Last reply fromscruffyduck
Conversation participants
  1. M
    mostlyblind

  2. [IMG alt="scruffyduck"]https://www.fsdeveloper.com/forum/data/avatars/s/0/851.jpg?1390661135[/IMG]
    scruffyduck
    Administrator
Invite more
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
I have not seen this before and really have no idea of what is causing it in this case. Appreciate any suggestions.
 
Unfortunately there are no screenshots so it is very difficult to understand the problem.

However, after changing the background colour and SAVING, it is necessary to switch to "Approach Mode" then back to "Airport Mode" to see the result.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
There are some screenshots in the OP post - this is what he sees for the ADE main window

1593422767008.png


There is some monitor setting causing part of the display to be cut off but I suspect that is for the impaired eye sight.

Here is the color picker

1593422872431.png


To be honest I have not seen anything like this before
 
Hmm, I think it must be due to the Windows basic colour settings.

My colour picker background is white with black text.

It might be helpful were he to post a screenshot of a forum page.

(or even his desktop)

.
 
The RGB values are quite a bit different than the ADE default. My default settings are R=236, G=255, B=219. If I duplicate his RGB settings the color picker circle shows a similar color.

Ed
 

tgibson

Resource contributor
Hi,

Yes, this is the High Contrast Black color Theme in windows. When I switch to that theme, I get the same ADE window as displayed above. However, when you load an airport, the normal colors are displayed in the airport map. It's only the "Windows" part of the screen that is still purple. Have him try a different high contrast Theme instead. High Contrast #2 seems to be the best when using ADE.
 
Gentlemen.......you have made an old and mostly blind man very happy indeed!

WarpD hit on the offending source of the issue, that being a "High Contrast" setting that I used to make the reading of text easier with my "Iris Vision" headset.

Tom Gibson hit on the solution. I changed to the "High Contrast #2" setting and am now able to read the texts and the window section of ADE is no longer red/purple but a very pleasant blue.

I want to thank you all for your attention to my problem and to its resolution. I am looking forward to enjoying simulated flight once again and being able to make my local airport, KPEZ, a bit easier to find and functional.

Well done, one and all and thanks again.

Richard Moore
mostlyblind
elderlytexan@gmail.com
 
Top