• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Atis

Messages
383
Country
unitedkingdom
I've made a new Afcad file for my airport scenery, but I can't get the Atis to work. I've added Atis, Tower and Approach, and I've done like the help file says and only added the airports ICAO to the Atis Channel. According to the insructions this should work, but I must be doing something wrong. The default fs9 airport has Atis which works great, but as soon as i replace it with my afcad file, I can only select the tower frequency, the atis channel is now where to be seen :banghead:

Any help in solving this would be great

Stevo
 
So you have added a new com frequency for the ATIS and given it the ICAO id as name? As far as I know that should work fine.

Are you sure the frequency is within the correct range etc?
 
I did a little test with a lower frequency and it worked.

The ATIS frequency for my airport is 136.20, the Comm range is 118.0 to 136.0, but in fs9 it's from 118.0 to 136.97, this is why i thought it should have worked. Does this mean then, from 136.02 to .97 doesnt do anything? if so why does it go this far? the frequency i tested was 122.100.

if its found that these freqencies dont do anything, i'll have to settle for 136.0.
 
I don't know what the exact limit is, but recently I had a discussion with the NL2000 team member doing Rotterdam and there the ATIS is on the same frequency as the VOR. FS does not allow this, because it is outside of the range of the com frequencies. That is why I thought of the compilation :).

If the radio can tune to the frequency I would expect it should work. But maybe that is too logical :D.
 
i've also tried 136.00 this also does not work. Frequencies upto 135.97 only work?????????

Can someone else try this to see if its only me :confused:
 
Back
Top