• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Error with FSUIPC interface to ADE in FS2004

Messages
1
Country
unitedstates
HI, new to this forum but not at all new to FS world. I recently purchased a new machine with Windows 11. I easily moved everything over and all, for the most part works fine. My issue is I am getting an error from ADE when trying to connect to FS2004. The Error is:

Could not connect
FSUIPC Error # 12 FSUIPC_ERR_SENDINGMSG Error sending message to FSUIPC.

Anyone know what this is telling me. Happening when I press connect in ADE for FS9. Works fine connecting to FSXSE in FSX mode. I reinstalled FSUIPC in both sims with their correct latest versions. Location path for both sims was the same as on my Win10 machine as this new one. FS9 was reinstalled from CDs first to set system path so that is not it.

I can't find any info as to what Error # 12 is in the ADE documentation nor on this site so hoping someone else has run into this and has a solution.

Thanks
Al
 
Top