• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX Failed loading animation definition file

Messages
163
When I try to Export a simple box I get the two warrings and will not export model. See attachments
 

Attachments

  • Error 2.png
    Error 2.png
    26.4 KB · Views: 500
  • Faild loading.png
    Faild loading.png
    13.7 KB · Views: 509
You must use the copy of modeldef.xml that's in the SDK's ..\bin folder.

Configure GMax to use that path.

Where IS your FSX SDK installed? E: or F:???
 
My FSX SDK is on :F

The first error box indicates that GMax is looking on the E: drive for the file.

E:\Flight Simulator X SDK\SDK\Environment Kit Modeling SDK\bin\modeldef.xml

Run regedit and check your Registry for the path to the SDK. I suspect that it's incorrect. If it is wrong, run the ConfigSDK.exe program to correct the error, then check the Registry again to make certain that it is correct.
 
Got rid of error1, still get error 2.

Why so hard? I give up, when is Flight coming out hope its better

The second error is because the entry in GMax's configuration is incorrect. Start GMax, the open the Customise/Configure System Paths/3rd Party Plug-Ins to point to the SDK folder(s).

It's really not that difficult, but one does need to be willing to read and follow the instructions in the SDK. ;)
 
Thanks for all the help, I read the part on setting up gmax and tried to set the paths. Still doesn't work. Probably need reinstall?
 
Back
Top