• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FIXED... FSX Compiles, but no visible model

Hey all,

When I export my model for FSX, it exports fine, has two models (interior and exterior) of about 16K and 17K sizes (not zero megs), but doesnt show up in FSX.

I tried running the models through MCX and export them (again) there, and still nothing.

Oddly, it shows up fine in MCX, but not in FSX... :(

I am using P3D V2.3 for export to X files, then converting X files through V1.4. Works fine, but the log does show a very very short info list. :( Another bad sign

But... It pops up in MCX, and the model exports... Its in there. Its solid. Usually if they are too big, they do not compile, just a zero meg file.

Any idea's?

I tried exporting a few parts and nothing, again...
 
It happened again... Another corrupt model config file. Made a new pure one from a text file, and there she was... all shiny and beautiful... :D
 
Top