• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FS9 can't see a BGL.

Messages
36
Country
belarus
Hi everyone!

I am experiencing a problem with my scenery.

I insert the new bgl file into it using ADE and at the same time put the bgl into the scenery folder. However, when I load the sim, it doesn't appear.

I tried changing the numbers of layers and already worked with textures but to no avail.

I understand nothing. Could somebody help me or give me some advice?

Thanks a lot in advance.
 
Messages
36
Country
belarus
Here are the files.
 

Attachments

  • RZM_umms.bgl
    6.3 KB · Views: 71
  • Textures.rar
    173.2 KB · Views: 81

tgibson

Resource contributor
Messages
11,300
Country
us-california
ADE reports that your BGL file does not contain an airport. Therefore it will not load in FS9 either. Attach your AD4 file and I'll try to use that.

BTW, there is an ADE forum here:

 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,841
Country
unitedkingdom
The bgl file only contains models

1612434589548.png
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,841
Country
unitedkingdom
I have moved this to the ADE forum
 

tgibson

Resource contributor
Messages
11,300
Country
us-california
If Jon means that the BGL file does not also contain placement information, then you will need to place your object using ADE (after adding your BGL file to the Library Object Manager) or other program.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,841
Country
unitedkingdom
No placement data it's an object library
 
Top