FSX not sharpen!

#1
I don´t know if this is correct section for post this, but... look:



This is my FSX "resolution"... very blur... and not sharpen... i´m delete and rebuild the FSX.CFG and nothing happens...

What the ideal configuration on DISPLAY TAB into FSX and on the FSX.CFG tags for this? Currently my FSX.CFG is:

[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693751040
SHADER_CACHE_PRIMED=1693751040
D3D10=0
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=0
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=1
EFFECTS_QUALITY=1
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1

[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=40
UPPER_FRAMERATE_LIMIT=40
WideViewAspect=True

[TERRAIN]
LOD_RADIUS=4.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=26
AUTOGEN_DENSITY=5
DETAIL_TEXTURE=1
WATER_EFFECTS=5
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=1000
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=4000
 

rhumbaflappy

Moderator
Staff member
Resource contributor
#2
This is a developer forum, not an end-user, problem-solving forum. You're better off going to AVSIM, or some other forum to ask such questions.
 

gfxpilot

Resource contributor
#5
Alexandre,

Looking at this image doesn't actuality help. we need , your computer spec, as well, settings in FSX,, what version of fsx you have etc and also when in the planet that shot was taken have you tried very dense areas i.e the likes of the USA where there was more geographical data used to build FS. There are many factors outside the config file
 
#7
Alexandre,

Looking at this image doesn't actuality help. we need , your computer spec, as well, settings in FSX,, what version of fsx you have etc and also when in the planet that shot was taken have you tried very dense areas i.e the likes of the USA where there was more geographical data used to build FS. There are many factors outside the config file
Well...

The shot is taken 6nm south of SBIL airport, into a scenery developed by me... is a bgl with 5kb of costline and few landclass. Brazil, South America. About configuration

CPU - I5 3330 @ 3.00Ghz
RAM - 8GB DDDR3
Video - GT625 NVIDIA 1GB

On NVIDIA 3D CFG

Anisotropic filtering set at 16x.
Anti-Aliasing - 4x

Running the FSX-STEAM... and all is good... but after some times, the ground go to blurries, and each day is more bad.
 

rhumbaflappy

Moderator
Staff member
Resource contributor
#8
The shot is taken 6nm south of SBIL airport, into a scenery developed by me... is a bgl with 5kb of costline and few landclass. Brazil, South America. About configuration
If you deactivate your scenery, does the problem persist?
 
#9
Yes... photoreals not sharpen... for me is time to left out FSX world... im really tired of this... after 18 years on this world... after many files published on avsim.com and flightsim.com... but the bugs tired me each day.
 

gfxpilot

Resource contributor
#10
Sadly the base software is engineered to use as little to get as much. Normally the results will be constant each time you undertake the same flyby (based on speed of the AC and the altitude, time of day and season) each of these has an impact on the way the graphics engine is processing

However, this point you make is interesting - "Running the FSX-STEAM... and all is good... but after some times, the ground go to blurries, and each day is more bad. "

Are you flying online when you note these graphic changes ?

What else is running on the rig at the same time i.e Have you ANY greedy software like Teamspeak on, is another graphics package open at the same time, etc.

What background tasks are running - some auto scans used in antivirus and fire walls can cause interrupts

have you attempted to boot in safe mode, sign in to steam and then try it that way as safe mode runs with limited background activity

Are you signed in to something like ADE with auto connect activated

If you are on line - what else is using the band width.

Most might discard any of these as "should have no impact" but when diagnosing this lets look at the knows and then cross them off - eliminate the known

I flew that with ALL my scenery sliders to max and that area land class was blurred but the added autogen was crystal.

Have you looked at the free options for scenery autogen enhancer it might help but there is always areas that are poor
 
#11
The ground go blurry using the TRIKE... into 40/60kts... if im use the "high speed" Cessna Caravan, the ground go to a tragedy and im fly only offline... and quit antivirus and others before start the FSX-SE.
 

gfxpilot

Resource contributor
#12
Are your fsx display settings for scenery up to maximum.
Remember the ground autogen is blurry. It's not actually perfect quality.



Look at these tutorials if you are making your own photoreal
 
#14
Hi,

Try this:
- In the graphics session add: HIGHMEMFIX=1 ,
ALLOW_SHADER_30=1 and SHADER_CACHE_VERSION=2
- Limit your frame rate to 30 FPS.
 
#15
I´ve tried, but failed... i´ll wait a external HD arrive, make whole backup of CPU and format Windows and reinstall all... if solve OK, if not solve, i´ll left of flight simulation after 18 years
 

gfxpilot

Resource contributor
#16
VSP - to just clarify. the are you showed us a shot of was that a screen shot of what you created as photoreal?

Over the same area in FSX steam I had the same effects - blurred ground and ALL my sliders were max'd out.

Your using one GB of graphics card Ive 4 going on and still have the same issues.

Have you looked at scenery enhancers like https://www.fspilotshop.com/fsgenes...lightsimcom&osCsid=3l6fo8gacnab0ggf8dhfqs0482

or https://flyawaysimulation.com/downloads/files/7309/fsx-team-gex-enhanced-autogen-world-scenery/

Remember FSX scenery is not the best it wasnt created for sight-seeing only as an effect
 
#17
I did not create a photoreal, I did a simple landclass, just adding sand from the beach, a small village and the highway.

The point is that it did not look horrible before, and nothing I do in FSX-SE brings an improvement, if I take off from this beach with Trike in 2 minutes it starts to look this way, ridiculous, independent if it's the Trike at 1,000 feet or a Caravan at 11,000 feet or a jet at 400kts and 31,000 feet. My only wish was for the ground to be sharpen again, and not this behavior as if I had used the slew into 8000kts of speed.
 
#18
I wonder if its a setting in the ground textures that you installed.

Do you have really nice resolution in other areas in totally different countries? Like if you boot up at KLAX in Los Angeles, do you have excellent resolution on your terrain?
 

gfxpilot

Resource contributor
#19
I agree Lionheart. Its where Ive been guiding the Op to. If everything was blurred then we have an area to look straight to being the settings and graphic card. Now we have more info it looks more like the engine is spreading the added land class which is a known issue in flight sim - it has to be smaller tiled areas of high quality. The default graphics in ADE react the same - if you want crisp photo-real effect then you have to provide it for software to use.
 
Top