FS2004 Gmax asset browser - please help

#1
I've called up the asset browser by accident. I don't want it. It's locked overtop of my project viewport, and I can't get it closed. No file/close button, or x button. ?????
Therefore I can't continue working. The project saves with the browser window up front. Very annoying. Can anybody help me get this bloody thing closed so I can get back to the project?

Thanks in advance.

Doug
 
#2
Man, you sound like me Doug. I am gifted at accidentally hitting a wrong key and totally losing control of my Gmax scene, even including rebooting it....

I havent found this Asset Browser yet... (Wondering what in the world it looks like, but dare not bring it up)....



Bill
 
#3
Hey Doug

The Asset Browser can be found unter Utilities:



As you can see i have a Close-Button. But if you click into the asset browser you should be able to close it with Alt+F4, worked at least for me. ;)
 

hairyspin

Resource contributor
#4
The Asset Browser is also available from the Help menu. Stoll is running Win7? and I'm running XP - Alt-F4 closes the Asset Browser for me too.
 
#5
Forgot to mention I'm running XP also. Thanks fellas for the replies. I got it resolved so - in case anyone else ever looks for help here on closing the asset browser from your viewport, when the exit is all greyed out and unclickable..

Customize
Viewport Configuration
Layout
select your layout/right click on the words "Asset Browser"
change it to "User"

continue making progress.:)
 
#6
Glad you got it turned off.. I think Gmax was just picking on you, looking to see if it could turn your eyebrows instantly gray in 6 hours or less.


What in the world does this really do anyways???? I read the description in Gmax/Help and still gathered nothing from that. Web abled way of looking at your assets? (looks behind me to make sure no web cam is filming my asset!)



Bill
 

hairyspin

Resource contributor
#7
Now I understand. You can configure a viewport to display the Asset Browser or MaxScript Listener from the Extended viewport type, or even the Track view should you so wish. Or in your case, if you don't wish! ;)
You would think if you just hit L the active viewport would revert to Left view, but the Asset Browser (in a viewport) doesn't respond like a normal viewport.

Max does the same trick, but as usual there are even more options than with gmax. :eek:

@Lionheart: it's one way of finding that texture file you saved somewhere but just can't remember where. Mind you, we know you use notebooks and other such things to keep track of these; which is why you churn out four models while we're still hacking away at number 1...!
 
Last edited:
Top